<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><script data-cfasync="false" data-no-optimize="true">var _wpmeteor={"rdelay":86400000,"v":"2.3.10"};if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]wpmeteordisable/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?wpmeteordisable=1"}else{document.location.href=href.replace("#","?wpmeteordisable=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&wpmeteordisable=1"}else{document.location.href=href.replace("#","&wpmeteordisable=1#")}}}}</script><script data-cfasync="false" data-no-optimize="true">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</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,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" data-defer></script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-optimized="1" data-src="https://exbulletin.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" data-defer></script><link data-optimized="2" rel="stylesheet" href="https://exbulletin.com/wp-content/litespeed/css/45d7458c1a619792e02c493e4e9be155.css?ver=fe3fe" /><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="shortcut icon" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /><link rel="pingback" href="https://exbulletin.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.adn.com/resizer//MEHCHj0Tbx37ivlVb8Qht9zpn4Q=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/6FRMI3LZWNATXAYATFZEAWJTR4.jpg" /><meta name="twitter:image" content="https://www.adn.com/resizer//MEHCHj0Tbx37ivlVb8Qht9zpn4Q=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/6FRMI3LZWNATXAYATFZEAWJTR4.jpg" /><meta property="og:url" content="https://exbulletin.com/politics/1394873/" /><meta property="og:title" content="Dunleavy makes a bad bet by favoring Trump over Murkowski" /><meta property="og:description" content="&nbsp; Alaska Governor Mike Dunleavy meets President Donald Trump on Air Force One during Trump&#8217;s stop at Joint Base Elmendorf-Richardson on June 26, 2019 (White House photo by Sheila Craighead) Let&#8217;s face the bitter truth: Former President Donald Trump is a mad, shameless, narcissistic and tyrannical bonkers a guy who put the looney in Looney [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://exbulletin.com/politics/1394873/"><meta name="twitter:title" content="Dunleavy makes a bad bet by favoring Trump over Murkowski"><meta name="twitter:description" content="&nbsp; Alaska Governor Mike Dunleavy meets President Donald Trump on Air Force One during Trump&#8217;s stop at Joint Base Elmendorf-Richardson on June 26, 2019 (White House photo by Sheila Craighead) Let&#8217;s face the bitter truth: Former President Donald Trump is a mad, shameless, narcissistic and tyrannical bonkers a guy who put the looney in Looney [&hellip;]"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-ad-client="ca-pub-7526957001240989" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script> <title>Dunleavy makes a bad bet by favoring Trump over Murkowski - ExBulletin</title><link rel="canonical" href="https://exbulletin.com/politics/1394873/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dunleavy makes a bad bet by favoring Trump over Murkowski - ExBulletin" /><meta property="og:description" content="&nbsp; Alaska Governor Mike Dunleavy meets President Donald Trump on Air Force One during Trump&#8217;s stop at Joint Base Elmendorf-Richardson on June 26, 2019 (White House photo by Sheila Craighead) Let&#8217;s face the bitter truth: Former President Donald Trump is a mad, shameless, narcissistic and tyrannical bonkers a guy who put the looney in Looney [&hellip;]" /><meta property="og:url" content="https://exbulletin.com/politics/1394873/" /><meta property="og:site_name" content="ExBulletin" /><meta property="article:publisher" content="https://facebook.com/ExBulletin/" /><meta property="article:published_time" content="2022-01-08T07:57:41+00:00" /><meta property="og:image" content="https://www.adn.com/resizer//MEHCHj0Tbx37ivlVb8Qht9zpn4Q=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/6FRMI3LZWNATXAYATFZEAWJTR4.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.adn.com/resizer//MEHCHj0Tbx37ivlVb8Qht9zpn4Q=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/6FRMI3LZWNATXAYATFZEAWJTR4.jpg" /><meta name="twitter:creator" content="@ExBulletinUk" /><meta name="twitter:site" content="@ExBulletinUk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="NewsDesk" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /><link rel="manifest" href="https://exbulletin.com/pwa-manifest.json"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//exbulletin.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel="alternate" type="application/rss+xml" title="ExBulletin &raquo; Feed" href="https://exbulletin.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ExBulletin &raquo; Comments Feed" href="https://exbulletin.com/comments/feed/" /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://exbulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://exbulletin.com/wp-json/wp/v2/posts/1394873" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exbulletin.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://exbulletin.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://wp.me/pbCqNb-5QRX' /><link rel="alternate" type="application/json+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fpolitics%2F1394873%2F" /><link rel="alternate" type="text/xml+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fpolitics%2F1394873%2F&#038;format=xml" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">
<script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="pwaforwp" content="wordpress-plugin" /><meta name="theme-color" content="#ff0033"><meta name="apple-mobile-web-app-title" content="ExBulletin"><meta name="application-name" content="ExBulletin"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content=" ExBulletin"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel="apple-touch-icon" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel="apple-touch-icon" sizes="512x512" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-ad-client="ca-pub-7526957001240989" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script> <script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-1394873 single-format-standard elementor-default elementor-kit-2793"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li id="menu-item-175" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li id="menu-item-178" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li id="menu-item-335" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li id="menu-item-176" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://www.TWITTER.com/ExBulletinUk/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://exbulletin.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-leader-wrap"><div id='div-gpt-ad-1593300551871-0'></div></div><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-small" class="left relative"><div id="mvp-main-nav-small-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-small-wrap"><div class="mvp-nav-small-right-out left"><div class="mvp-nav-small-right-in"><div class="mvp-nav-small-cont left"><div class="mvp-nav-small-left-out right"><div id="mvp-nav-small-left" class="left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span></div></div><div class="mvp-nav-small-left-in"><div class="mvp-nav-small-mid left"><div class="mvp-nav-small-logo left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a><h2 class="mvp-logo-title">ExBulletin</h2></div><div class="mvp-nav-small-mid-right left"><div class="mvp-drop-nav-title left"><h4>Dunleavy makes a bad bet by favoring Trump over Murkowski</h4></div><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></div></div></div></div></div></div></div><div id="mvp-nav-small-right" class="right relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1593299511206-0'></div></div><meta itemType="https://schema.org/WebPage" itemid="https://exbulletin.com/politics/1394873/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://exbulletin.com/category/politics/"><span class="mvp-post-cat left">Politics</span></a></h3><h1 class="mvp-post-title left entry-title">Dunleavy makes a bad bet by favoring Trump over Murkowski</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" width="1" height="1" data-src="https://exbulletin.com/wp-content/uploads/2020/10/news-3.svg" class="avatar avatar-46 photo" alt="" loading="lazy" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">25 seconds ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" datetime="2022-01-08">January 8, 2022</time></span><meta content="2022-01-08 7:57 am" /></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author"><a href="https://exbulletin.com/author/newsdesk/" title="Posts by NewsDesk" rel="author">NewsDesk</a></span> <a href="ExBulletinUk" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" fifu-featured="1" width="1920" data-src="https://www.adn.com/resizer//MEHCHj0Tbx37ivlVb8Qht9zpn4Q=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/6FRMI3LZWNATXAYATFZEAWJTR4.jpg" class="attachment- size- wp-post-image" alt="" title="" title="" loading="lazy" /><meta content="https://www.adn.com/resizer//MEHCHj0Tbx37ivlVb8Qht9zpn4Q=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/6FRMI3LZWNATXAYATFZEAWJTR4.jpg"><meta content="1000"><meta content="600"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'><p style="text-align: justify;"><a href="https://exbulletin.com/sponsor/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHZpZXdCb3g9IjAgMCAxMDAlIDEwMCUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" data-src="https://raw.githubusercontent.com/loginfordash/examplethe.github.io/807422f6f9636d2a3899d0990dca145249681546/qq.svg" alt="" width="100%" height="100%" /></a></p><p style="text-align: justify;">&nbsp;</p></div><p><br /></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script> </div><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 bdwKav image-metadata">Alaska Governor Mike Dunleavy meets President Donald Trump on Air Force One during Trump&#8217;s stop at Joint Base Elmendorf-Richardson on June 26, 2019 (White House photo by Sheila Craighead)</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Let&#8217;s face the bitter truth: Former President Donald Trump is a mad, shameless, narcissistic and tyrannical bonkers a guy who put the looney in Looney Tunes. There is, unequivocally, more than sufficient evidence.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">So, let&#8217;s ask the obvious: why would someone, say, the frozen Republican governor of the North, waste even a New York minute on the guy when he stumbles in Alaskan affairs?</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">It took a shipment of vengeful chutzpah for Trump, still busy overturning the last election, to suggest he would support Gov. Mike Dunleavys&#8217; re-election next year if the governor promised to give GOP Senator Lisa Murkowski long a thorn. moderate in Trump&#8217;s rump. cold shoulder in his candidacy for re-election. Trump has already lent his support to Murkowski&#8217;s Republican opponent, former commissioner for state administration Kelly Tshibaka.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Dunleavy&#8217;s response? A little tap dancing here, soft shoes there, with a harrumph or two for good measure. Yada-yada-yada and, of course, blah-blah-blah. Stage side exit. His spokesperson said the governor would focus on his own campaign. How exciting.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Although I am predominantly conservative, I have never been a Republican, and unlike many of them, I am certainly not a fan of Trump. A few years ago, I aptly described him as a big-mouthed billionaire, a carnal barker with delusions of grandeur, a narcissist whose campaign success is fueled by the fury bubbling in this country. In a nation of 330 million souls, that Trump could be considered seriously president, let alone nominated by a major party, could be a sign of the end of time. Not really.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">He has only worsened since his election in 2016.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Despite Dunleavys&#8217; lukewarm response to Trump&#8217;s fiery dragooning of his loyalty, count me among those who would very much like the 12th Governor of Alaska to succeed. He took office with good ideas and he must do something right or the left is afraid he will. He was the target of an almost immediate bogus recall campaign funded by obscure figures who have yet to reveal their identities or detail what happened to the money they raised before their efforts failed. run out of venom. Then there are the endless streams of anti-Dunleavy and anti-Republican letters to the editor, as well as smash-hit articles from Democrat-loving experts, political hackers, and members of a former administration supporting their campaign. sinking of a candidacy of a former boss. .</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Considering the reality, Dunleavy should be a huge Murkowski fan. The senator led the charge in 2017 to open up part of the 19 million acre ANWR for oil drilling, something Alaskans have aspired to accomplish for decades. She and the rest of the Alaska congressional delegation have since opened the floodgates for a tidal wave of federal dollars entering Alaska, easing the state&#8217;s chronic red ink problem. She and the delegation defended the return of large cruise ships to Alaska and released more than $ 1.5 billion in federal COVID-19 aid, not to mention billions of dollars in the new bipartisan infrastructure law of a thousand. billions of dollars.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">National Republican leaders have pledged to support Murkowski&#8217;s campaign, but neither that nor his record matters to Trump or the Republicans who want him to go. The Alaska Republican Party even backed its opponent, Tshibaka, in next year&#8217;s election. Annoyed GOP highlights Murkowski&#8217;s support for abortion rights, her vote against Obamacare repeal, her opposition to the appointment of Supreme Court Justice Brett Kavanaughs, she being the first Republican to demand Trump&#8217;s resignation after the riot on the Capitol on January 6 and his vote to convict him during his second impeachment trial. Most recently, she supported US Representative Deb Haaland as Home Secretary. Haaland is a declared opponent of oil and gas development on public lands.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Murkowski was chosen by her father, then governor. Frank Murkowski, to complete his unexpired term in 2002 after being elected governor. The nomination was all the rage, but she was re-elected in 2004, again in 2010 as a written candidate after losing the GOP primary, and again in 2016.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">In any of his Senate elections has Murkowski won a majority, with much of his strength apparently coming from the center of the political spectrum, the Liberal Conservatives and the Liberal Conservatives, a no mans-land for Trump and his madness.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Make no mistake, Murkowski isn&#8217;t always as conservative as many would like, but given that she derives so much of her support from where most of us live politically, you might not be. blamed for you asking how Dunleavys appeasing Trump could play out. Considering Murkowski&#8217;s contributions to the state, past and present, along with his national support and, frankly, the caliber of his opponent, one can only wonder how much Trump can help Dunleavy.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">The former president is, after all, crazier than Aunt Martha&#8217;s fruit cake.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Paul Jenkins is a former Associated Press reporter, editor of the Anchorage Times, editor of Voice of the Times and former editor of the Anchorage Daily Planet.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">The opinions expressed here are those of the authors and are not necessarily endorsed by Anchorage Daily News, which hosts a wide range of views. To submit an article for review, send an email to commentary (at) adn.com. Send submissions under 200 words to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9df1f8e9e9f8efeeddfcf9f3b3fef2f0">[email&#160;protected]</a> or click here to submit through any web browser. Read our full guidelines for letters and comments here.</p><table style="height: 100%; background-color: #cfd1d1; width: 100%;"><tbody><tr><td style="width: 100%;"><p><strong>Sources</strong></p><p>1/ <a href="https://Google.com">https://Google.com/</a></p><p>2/&nbsp;https://www.adn.com/opinions/2022/01/07/dunleavy-is-making-a-bad-bet-by-favoring-trump-over-murkowski/</p><p>The mention sources can contact us to remove/changing this article</p></td></tr></tbody></table><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">What Are The Main Benefits Of Comparing Car Insurance Quotes Online</span></p><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">LOS ANGELES, CA / ACCESSWIRE / June 24, 2020, / Compare-autoinsurance.Org has launched a new blog post that presents the main benefits of comparing multiple car insurance quotes. For more info and free online quotes, please visit https://compare-autoinsurance.Org/the-advantages-of-comparing-prices-with-car-insurance-quotes-online/ The modern society has numerous technological advantages. One important advantage is the speed at which information is sent and received. With the help of the internet, the shopping habits of many persons have drastically changed. The car insurance industry hasn't remained untouched by these changes. On the internet, drivers can compare insurance prices and find out which sellers have the best offers. View photos The advantages of comparing online car insurance quotes are the following: Online quotes can be obtained from anywhere and at any time. Unlike physical insurance agencies, websites don't have a specific schedule and they are available at any time. Drivers that have busy working schedules, can compare quotes from anywhere and at any time, even at midnight. Multiple choices. Almost all insurance providers, no matter if they are well-known brands or just local insurers, have an online presence. Online quotes will allow policyholders the chance to discover multiple insurance companies and check their prices. Drivers are no longer required to get quotes from just a few known insurance companies. Also, local and regional insurers can provide lower insurance rates for the same services. Accurate insurance estimates. Online quotes can only be accurate if the customers provide accurate and real info about their car models and driving history. Lying about past driving incidents can make the price estimates to be lower, but when dealing with an insurance company lying to them is useless. Usually, insurance companies will do research about a potential customer before granting him coverage. Online quotes can be sorted easily. Although drivers are recommended to not choose a policy just based on its price, drivers can easily sort quotes by insurance price. Using brokerage websites will allow drivers to get quotes from multiple insurers, thus making the comparison faster and easier. For additional info, money-saving tips, and free car insurance quotes, visit https://compare-autoinsurance.Org/ Compare-autoinsurance.Org is an online provider of life, home, health, and auto insurance quotes. This website is unique because it does not simply stick to one kind of insurance provider, but brings the clients the best deals from many different online insurance carriers. In this way, clients have access to offers from multiple carriers all in one place: this website. On this site, customers have access to quotes for insurance plans from various agencies, such as local or nationwide agencies, brand names insurance companies, etc. "Online quotes can easily help drivers obtain better car insurance deals. All they have to do is to complete an online form with accurate and real info, then compare prices", said Russell Rabichev, Marketing Director of Internet Marketing Company. CONTACT: Company Name: Internet Marketing CompanyPerson for contact Name: Gurgu CPhone Number: (818) 359-3898Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a4c7c3d1d6c3d1e4cdcad0c1d6cac1d0c9c5d6cfc1d0cdcac3c7cbc9d4c5cadd8ae6cddef3c1c6d7cdd0c1">[email&#160;protected]</a>: https://compare-autoinsurance.Org/ SOURCE: Compare-autoinsurance.Org View source version on accesswire.Com:https://www.Accesswire.Com/595055/What-Are-The-Main-Benefits-Of-Comparing-Car-Insurance-Quotes-Online View photos</span></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'><p><a href="https://news.google.com/publications/CAAqBwgKML21lwswsN6uAw?hl=en-GB&amp;gl=GB&amp;ceid=GB:en" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NjAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgOTYwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" class="responsive" style="width: 100%; height: auto;" data-src="https://i.ibb.co/8gTWVjs/SAVE.png" alt="ExBUlletin" width="960" height="300" /></a></p><p><span style="background-color: #ffff00;"><strong><span style="color: #000000;">to request, modification Contact us at</span> <a style="background-color: #ffff00;" href="/cdn-cgi/l/email-protection#73101c1f1f12111c0112071a1c1d33000603031c01075d160b11061f1f16071a1d5d101c1e"><span style="text-decoration: underline;">Here</span> or <span style="text-decoration: underline;"><span class="__cf_email__" data-cfemail="593a363535383b362b382d303637192a2c2929362b2d773c213b2c35353c2d3037773a3634">[email&#160;protected]</span></span></a></strong></span></p></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span><a href="https://exbulletin.com/tag/donaldtrump/" rel="tag">DonaldTrump</a></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-prev-post-wrap left relative">
<a href="https://exbulletin.com/sports/1394869/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>No. 15 Wrestling Clips No. 9 Nebraska 18-15</p></div></div></div></div>
</a></div></div><div class="mvp-org-wrap"><div class="mvp-org-logo">
<img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" /><meta content="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg"></div><meta content="ExBulletin"></div></div></div><div class="mvp-cont-read-wrap"></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="text-2" class="mvp-side-widget widget_text"><div class="textwidget"><table style="height: auto; width: auto; margin-left: auto; margin-right: auto;"><tbody><tr><td style="width: 112px;"><a href="https://facebook.com/ExBulletinNews" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/Q9cZ1t0.png" alt="facebook" width="112" height="112" /></a></td><td style="width: 52px;"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MiIgdmlld0JveD0iMCAwIDUyIDUyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjNDc0NzQ3Ii8+PC9zdmc+" loading="lazy" data-src="https://i.imgur.com/gN37SAG.png" alt="and" width="52" height="52" /></td><td style="width: 112px;"><a href="https://twitter.com/ExBulletinUk" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/mjtKa93.png" alt="twitter" width="112" height="112" /></a></td></tr></tbody></table></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-tweet-limit="5" data-link-color="#34495e" data-chrome="nofooter transparent" href="https://twitter.com/ExBulletinUk?ref_src=twsrc%5Etfw">Most Recent News</a></div></section></div></div></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://www.TWITTER.com/ExBulletinUk/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p><p><a href="https://exbulletin.com/disclaimer/" target="_blank" rel="noopener"><strong>Disclaimer</strong></a>  <strong><a href="https://exbulletin.com/privacy-policy/" target="_blank" rel="noopener">Privacy and Policy</a> </strong><a href="https://exbulletin.com/terms-and-conditions/" target="_blank" rel="noopener"><strong>Terms and Conditions</strong></a>  <a href="https://exbulletin.com/contact-us/" target="_blank" rel="noopener"><strong>Contact Us</strong></a>  <a href="https://exbulletin.com/aboutexbulletin/" target="_blank" rel="noopener"><strong>About us</strong></a> <a href="https://tittlepress.com/" target="_blank" rel="noopener"><strong>TittlePress</strong></a></p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><div id="pwaforwp-add-to-home-click" style="background-color:#ff0033" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#ffffff">Add ExBulletin to your Home screen!</h3><div style="background-color:#000000; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://stats.wp.com/e-202201.js' data-defer></script> <object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object><div id="banner-advert-container" class="ad-inserter infolinks-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" id="adsense" class="SponsorAds adsense" data-src="https://exbulletin.com/wp-content/plugins/ad-inserter/images/ads.png" width="1" height="1" alt="pixel"></div> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">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</script> <script data-no-optimize="1">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</script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-optimized="1" data-src="https://exbulletin.com/wp-content/litespeed/js/54c624d1237f5c305952f584a5c0f34b.js?ver=fe3fe" data-defer></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ca3ffd80d8478eb',m:'pKznx9ZPPJqWUq3Ww_3YdsBu3fW5FuYWpMJ5OWAAddc-1641629950-0-AQUnn+DKsfVAbL4DmaTkdo9duPvZCKLnhBojxbvrKQ0ML5uCXsRhIMhwstqWtYSCgt8dpElO7MTf2Xn/Tga7swYWtcRPSG7qDxXOnkFQVQIQz8+AXjRG09RIwq7gOfpv9lpJb/+VYgaPHO+/Zf29yk4=',s:[0x8fb35c0fe8,0x34c5deb3e9],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ca3ffd80d8478eb","version":"2021.12.0","r":1,"token":"c38c67a87d7a4342a5bf28d7941f57fe","si":100}' crossorigin="anonymous"></script>
</body></html>

