<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script><script data-cfasync="false" data-no-optimize="true">var _wpmeteor={"rdelay":86400000,"elementor-animations":true,"elementor-pp":true,"v":"2.2.0"};</script><script data-cfasync="false" data-no-optimize="true">if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]wpmeteordisable/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?wpmeteordisable=1"}else{document.location.href=href.replace("#","?wpmeteordisable=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&wpmeteordisable=1"}else{document.location.href=href.replace("#","&wpmeteordisable=1#")}}}}</script><script data-cfasync="false" data-no-optimize="true">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</script><style id="litespeed-optm-css-rules">body{font-family:Arial,Helvetica,sans-serif;font-size:14px;line-height:1.428571429;background-color:#fff;color:#2f3230;padding:0;margin:0}section,footer{display:block;padding:0;margin:0}.container{margin-left:auto;margin-right:auto;padding:0 10px}.response-info{color:#ccc}.status-code{font-size:500%}.status-reason{font-size:250%;display:block}.contact-info,.reason-text{color:#000}.additional-info{background-repeat:no-repeat;background-color:#293a4a;color:#fff}.additional-info-items{padding:20px 0;min-height:193px}.contact-info{margin-bottom:20px;font-size:16px}.contact-info a{text-decoration:underline;color:#428bca}.reason-text{margin:20px 0;font-size:16px}ul{display:inline-block;list-style:none outside none;margin:0;padding:0}ul li{float:left;text-align:center}.additional-info-items ul li{width:100%}.info-image{padding:10px}.info-heading{font-weight:700;text-align:left;word-break:break-all;width:100%}footer{text-align:center;margin:60px 0}footer a{text-decoration:none}footer a img{border:0}.copyright{font-size:10px;color:#3f4143}@media (min-width:768px){.additional-info{position:relative;overflow:hidden;background-image:none}.additional-info-items{padding:20px}.container{width:90%}.additional-info-items ul li{width:100%;text-align:left}.additional-info-items ul li:first-child{padding:20px}.reason-text{font-size:18px}.contact-info{font-size:18px}.info-image{float:left}.info-heading{margin:62px 0 0 98px}.status-reason{display:inline}}@media (min-width:992px){.container{width:70%}.status-code{font-size:900%}.status-reason{font-size:450%}}</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="" /><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">WebFontConfig={google:{families:["Roboto:300,400,700,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:400,700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Advent Pro:700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese&display=swap"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" id="litespeed-webfont-lib" data-src="https://exbulletin.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer=""></script><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" href="https://exbulletin.com/wp-content/litespeed/cssjs/4a1b9.css?7cf2e" /><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on" /><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="shortcut icon" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /><link rel="pingback" href="https://exbulletin.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://a4.espncdn.com/combiner/i?img=/photo/2021/0801/r889189_1296x729_16-9.jpg" /><meta name="twitter:image" content="https://a4.espncdn.com/combiner/i?img=/photo/2021/0801/r889189_1296x729_16-9.jpg" /><meta property="og:url" content="https://exbulletin.com/sports/1097358/" /><meta property="og:title" content="Rani Rampal in attack, tighter defense key for India against favorites Australia" /><meta property="og:description" content="  The Indian women’s hockey team will take on a strong Australian squad in their first appearance at an Olympics knockout match, in a quarter-final scheduled for Monday at 8:30 a.m. IST. On paper, this seems like a bridge too far for India, which has already won as many Olympic games in the past two […]" /><meta name="twitter:card" content="summary" /><meta name="twitter:url" content="https://exbulletin.com/sports/1097358/" /><meta name="twitter:title" content="Rani Rampal in attack, tighter defense key for India against favorites Australia" /><meta name="twitter:description" content="  The Indian women’s hockey team will take on a strong Australian squad in their first appearance at an Olympics knockout match, in a quarter-final scheduled for Monday at 8:30 a.m. IST. On paper, this seems like a bridge too far for India, which has already won as many Olympic games in the past two […]" /><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-ad-client="ca-pub-7526957001240989" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="msvalidate.01" content="329003E82E607D7903B8BDC1C4399EA1" /><meta name="yandex-verification" content="f32fe04386a282bd" /><title>Rani Rampal in attack, tighter defense key for India against favorites Australia | ExBulletin</title><link rel="canonical" href="https://exbulletin.com/sports/1097358/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rani Rampal in attack, tighter defense key for India against favorites Australia | ExBulletin" /><meta property="og:description" content="  The Indian women’s hockey team will take on a strong Australian squad in their first appearance at an Olympics knockout match, in a quarter-final scheduled for Monday at 8:30 a.m. IST. On paper, this seems like a bridge too far for India, which has already won as many Olympic games in the past two […]" /><meta property="og:url" content="https://exbulletin.com/sports/1097358/" /><meta property="og:site_name" content="ExBulletin" /><meta property="article:publisher" content="https://facebook.com/ExBulletin/" /><meta property="article:published_time" content="2021-08-01T11:11:06+00:00" /><meta property="og:image" content="https://a4.espncdn.com/combiner/i?img=/photo/2021/0801/r889189_1296x729_16-9.jpg" /><meta property="og:image" content="https://a4.espncdn.com/combiner/i?img=/photo/2021/0801/r889189_1296x729_16-9.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://a4.espncdn.com/combiner/i?img=/photo/2021/0801/r889189_1296x729_16-9.jpg" /><meta name="twitter:creator" content="@ExBulletinUk" /><meta name="twitter:site" content="@ExBulletinUk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="NewsDesk" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /><link rel="manifest" href="https://exbulletin.com/pwa-manifest.json" /><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//s.w.org" /><link rel="dns-prefetch" href="//jetpack.wordpress.com" /><link rel="dns-prefetch" href="//s0.wp.com" /><link rel="dns-prefetch" href="//s1.wp.com" /><link rel="dns-prefetch" href="//s2.wp.com" /><link rel="dns-prefetch" href="//public-api.wordpress.com" /><link rel="dns-prefetch" href="//0.gravatar.com" /><link rel="dns-prefetch" href="//1.gravatar.com" /><link rel="dns-prefetch" href="//2.gravatar.com" /><link rel="dns-prefetch" href="//c0.wp.com" /><link rel="dns-prefetch" href="//exbulletin.com" /><link rel="alternate" type="application/rss+xml" title="ExBulletin » Feed" href="https://exbulletin.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ExBulletin » Comments Feed" href="https://exbulletin.com/comments/feed/" /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script> <link rel="https://api.w.org/" href="https://exbulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://exbulletin.com/wp-json/wp/v2/posts/1097358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exbulletin.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://exbulletin.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel="shortlink" href="https://wp.me/pbCqNb-4Btk" /><link rel="alternate" type="application/json+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fsports%2F1097358%2F" /><link rel="alternate" type="text/xml+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fsports%2F1097358%2F&amp;format=xml" /><link rel="preconnect" href="https://cdnjs.cloudflare.com" />
<script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="pwaforwp" content="wordpress-plugin" /><meta name="theme-color" content="#ff0033" /><meta name="apple-mobile-web-app-title" content="ExBulletin" /><meta name="application-name" content="ExBulletin" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="default" /><meta name="mobile-web-app-capable" content="yes" /><meta name="apple-touch-fullscreen" content="YES" /><link rel="apple-touch-startup-image" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /><link rel="apple-touch-icon" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /><link rel="apple-touch-icon" sizes="512x512" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-ad-client="ca-pub-7526957001240989" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">var ezouid = "1";</script><base href="https://exbulletin.com/sports/1097358/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 195271;
var ezdomain = 'exbulletin.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":195271,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"34405979-d135-47b7-4afa-952ed3ad0596","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":169619,"response_time_orig":6,"serverid":"35.153.205.207:25887","state":"VA","t_epoch":1627817813,"template_id":126,"time_on_site_visit":0,"url":"https://exbulletin.com/sports/1097358/","user_id":0,"word_count":1395,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_195271=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["34405979-d135-47b7-4afa-952ed3ad0596", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-1097358 single-format-standard elementor-default elementor-kit-2793"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li id="menu-item-175" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li id="menu-item-178" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li id="menu-item-335" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li id="menu-item-176" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://www.TWITTER.com/ExBulletinUk/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://exbulletin.com/">
<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == &#34;Search&#34;) { this.value = &#34;&#34;; }" onblur="if (this.value == &#34;&#34;) { this.value = &#34;Search&#34;; }" />
<input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-leader-wrap"><div id="div-gpt-ad-1593300551871-0"></div></div><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-small" class="left relative"><div id="mvp-main-nav-small-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-small-wrap"><div class="mvp-nav-small-right-out left"><div class="mvp-nav-small-right-in"><div class="mvp-nav-small-cont left"><div class="mvp-nav-small-left-out right"><div id="mvp-nav-small-left" class="left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span></div></div><div class="mvp-nav-small-left-in"><div class="mvp-nav-small-mid left"><div class="mvp-nav-small-logo left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a><h2 class="mvp-logo-title">ExBulletin</h2></div><div class="mvp-nav-small-mid-right left"><div class="mvp-drop-nav-title left"><h4>Rani Rampal in attack, tighter defense key for India against favorites Australia</h4></div><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></div></div></div></div></div></div></div><div id="mvp-nav-small-right" class="right relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap"><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;"><div id="div-gpt-ad-1593299511206-0"></div></div><meta itemtype="https://schema.org/WebPage" itemid="https://exbulletin.com/sports/1097358/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://exbulletin.com/category/sports/"><span class="mvp-post-cat left">Sports</span></a></h3><h1 class="mvp-post-title left entry-title">Rani Rampal in attack, tighter defense key for India against favorites Australia</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" width="1" height="1" data-src="https://exbulletin.com/wp-content/uploads/2020/10/news-3.svg" class="avatar avatar-46 photo" alt="" loading="lazy" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">23 seconds ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" datetime="2021-08-01">August 1, 2021</time></span><meta content="2021-08-01 11:11 am" /></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author"><a href="https://exbulletin.com/author/newsdesk/" title="Posts by NewsDesk" rel="author">NewsDesk</a></span> <a href="ExBulletinUk" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" fifu-featured="1" width="1920" data-src="https://a4.espncdn.com/combiner/i?img=/photo/2021/0801/r889189_1296x729_16-9.jpg" class="attachment- size- wp-post-image" alt="" title="" title="" loading="lazy" /><meta content="https://a4.espncdn.com/combiner/i?img=/photo/2021/0801/r889189_1296x729_16-9.jpg" /><meta content="1000" /><meta content="600" /></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="code-block code-block-12" style="margin: 8px 0; clear: both;"><p style="text-align: justify;"><a href="https://exbulletin.com/sponsor/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHZpZXdCb3g9IjAgMCAxMDAlIDEwMCUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" data-src="https://raw.githubusercontent.com/loginfordash/examplethe.github.io/807422f6f9636d2a3899d0990dca145249681546/qq.svg" alt="" width="100%" height="100%" /></a></p><p style="text-align: justify;"> </p></div><p><br /></p><div class="code-block code-block-3" style="margin: 8px 0; clear: both;"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div><p>The Indian women’s hockey team will take on a strong Australian squad in their first appearance at an Olympics knockout match, in a quarter-final scheduled for Monday at 8:30 a.m. IST.</p><div class="code-block code-block-10" style="margin: 8px 0; clear: both;"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>On paper, this seems like a bridge too far for India, which has already won as many Olympic games in the past two days in July as before, in their third appearance at the Games. However, in knockout hockey all established wisdom goes out the window, and both teams will be aware of that.</p><p>So how is the match expected to go? Who are the key players on each side worth having?</p><h3><strong>Saturday action | Friday recap |</strong> Main dates | Athletes | <a href="https://www.espn.in/olympics/summer/2020/medals" target="_blank" rel="noopener">medal tracker</a> | Full schedule | <a href="https://www.espn.in/olympics/summer/2020/results" target="_blank" rel="noopener">Latest results</a></h3><p><strong>main storylines</strong></p><p>India has shown great steadfastness in coming back from three defeats to start their Tokyo campaign, moving them from ninth to twelfth in the FIH rankings. However, they were attracted by the Netherlands, Germany and Great Britain, all three medalists in Rio 2016. Against Ireland and South Africa, where the opposition was more in their reach, Rani Rampal and her team upped their game, especially as an attacking unit. , to get the right results and finish fourth in their group.</p><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">(adsbygoogle = window.adsbygoogle || []).push({});</script></div><aside class="inline editorial float-r" data-behavior="article_related"><ul><li><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2NSIgaGVpZ2h0PSI2NSIgdmlld0JveD0iMCAwIDY1IDY1Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjNDc0NzQ3Ii8+PC9zdmc+" loading="lazy" data-src="https://a.espncdn.com/combiner/i?img=/photo/2021/0731/r888564_1296x1296_1-1.jpg&amp;w=130&amp;h=130&amp;scale=crop&amp;location=center" width="65" height="65" /></li><li><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2NSIgaGVpZ2h0PSI2NSIgdmlld0JveD0iMCAwIDY1IDY1Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjNDc0NzQ3Ii8+PC9zdmc+" loading="lazy" data-src="https://a.espncdn.com/combiner/i?img=/photo/2021/0730/r887978_1296x1296_1-1.jpg&amp;w=130&amp;h=130&amp;scale=crop&amp;location=center" width="65" height="65" /></li></ul><p>1 Related</p><div class="code-block code-block-6" style="margin: 8px 0; clear: both;"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><p>Whether they can carry that same efficiency against the three-time champion will be critical. Australia was expected to battle Argentina for first place in what appeared to be a lighter group, and although they finished on top, it came with some tight wins after starting 3-1 against Spain and losing 6-0 from China. Crucially, host Japan, who narrowly took India to Asian Games gold in 2018, kept Australia to just a 1-0 win. Nevertheless, Australia goes into this match with a perfect record in the group stage</p><p><strong>Where will the match be won?</strong></p><div class="code-block code-block-7" style="margin: 8px 0; clear: both;"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>India just needs to defend better than what they’ve done for most of this tournament. There were some basic mistakes in the first three games – inability to close corners on strikers, concede penalty corner (PC) opportunities, cards with ill-timed tackles and slow moves in the defensive third – which resurfaced during the 4- 3 win against South Africa. Goalkeeper Savita Punia comes into her own, but needs her colleagues to support her more consistently.</p><p>If India frustrates Australia and makes some mistakes, it won’t be the first time this would have happened. At the Gold Coast Games, Australia defeated India in the semi-finals with a goal from Grace Stewart, but India’s defensive grit led to some openings on the other side. For Australia, scoring early will go a long way in opening up the game and playing to their own strengths.</p><aside class="inline inline-photo full"><figure><picture><source data-srcset="https://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2021%2F0801%2Fr889190_1296x729_16%2D9.jpg&amp;w=570&amp;format=jpg, https://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2021%2F0801%2Fr889190_1296x729_16%2D9.jpg&amp;w=1140&amp;cquality=40&amp;format=jpg 2x" media="(min-width: 376px)" /><source data-srcset="https://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2021%2F0801%2Fr889190_1296x729_16%2D9.jpg&amp;w=375, https://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2021%2F0801%2Fr889190_1296x729_16%2D9.jpg&amp;w=750&amp;cquality=40&amp;format=jpg 2x" media="(max-width: 375px)" /><img class=" lazyload lazyload" data-image-container=".inline-photo" height="320" width="570" /></picture><figcaption class="photoCaption">Vandana Katariya rushes to celebrate with Rani Rampal after the latter assisted in India’s goal against Ireland. <cite>Ramsey Cardy/Sportsfile via Getty Images</cite></figcaption></figure></aside><p><strong>Players to watch</strong></p><p>She has already scored once in this tournament and made a few more strikes, but <b>Rani Rampal</b> will be itching to make this big stage their own. Australia would be expected to dominate possession and pace, but when the odd ball breaks for India their captain will surely be at the end of at least two or three half chances. With its quality, its conversion would not be excluded.</p><p>India must be wary of striker <b>Emily Chalker</b>, the most capped player in this Australian team. Chalker scored in all games but one for her side and delivered the decisive blow in a 1-0 win against New Zealand.</p><p><strong>numbers game </strong></p><ul><li><p>India and Australia have only met once at the Olympics, with Australia winning 6-1 in the group stage in Rio. Six of the current Australian played that match, while there are eight Indian survivors from Rio’s squad. Of the goalscorers that day, only the Australian Jane Claxton is part of the selections.</p></li><li><p>Vandana Katariya’s hat-trick, the first for Indian women at the Olympics, is also the only one in women’s hockey at the Olympics so far.</p></li><li><p>Since Beatriz Perez scored against them for Spain, Australia has now played 267 minutes in these Olympics without conceding a goal. No team of the 24 players on the field – men’s and women’s hockey – has conceded so little as Australia’s only goal.</p></li><li><p>India has never won three games in a row in women’s hockey at the Olympics. With victories over Ireland and South Africa, they matched their achievement in 1980, when they defeated Austria and Poland to get their campaign going. After that, however, they lost 1-2 to Czechoslovakia, the eventual silver medalists.</p></li></ul></div><table style="height: 100%; background-color: #cfd1d1; width: 100%;"><tbody><tr><td style="width: 100%;"><p><strong>Sources</strong></p><p>1/ <a href="https://Google.com">https://Google.com/</a></p><p>2/ https://www.espn.com/olympics/fieldhockey/story/_/id/31932361/india-tokyo-olympics-rani-rampal-attack-tighter-defence-key-indian-women-hockey-team-favourites-australia</p><p>The mention sources can contact us to remove/changing this article</p></td></tr></tbody></table><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">What Are The Main Benefits Of Comparing Car Insurance Quotes Online</span></p><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">LOS ANGELES, CA / ACCESSWIRE / June 24, 2020, / Compare-autoinsurance.Org has launched a new blog post that presents the main benefits of comparing multiple car insurance quotes. For more info and free online quotes, please visit https://compare-autoinsurance.Org/the-advantages-of-comparing-prices-with-car-insurance-quotes-online/ The modern society has numerous technological advantages. One important advantage is the speed at which information is sent and received. With the help of the internet, the shopping habits of many persons have drastically changed. The car insurance industry hasn&#39;t remained untouched by these changes. On the internet, drivers can compare insurance prices and find out which sellers have the best offers. View photos The advantages of comparing online car insurance quotes are the following: Online quotes can be obtained from anywhere and at any time. Unlike physical insurance agencies, websites don&#39;t have a specific schedule and they are available at any time. Drivers that have busy working schedules, can compare quotes from anywhere and at any time, even at midnight. Multiple choices. Almost all insurance providers, no matter if they are well-known brands or just local insurers, have an online presence. Online quotes will allow policyholders the chance to discover multiple insurance companies and check their prices. Drivers are no longer required to get quotes from just a few known insurance companies. Also, local and regional insurers can provide lower insurance rates for the same services. Accurate insurance estimates. Online quotes can only be accurate if the customers provide accurate and real info about their car models and driving history. Lying about past driving incidents can make the price estimates to be lower, but when dealing with an insurance company lying to them is useless. Usually, insurance companies will do research about a potential customer before granting him coverage. Online quotes can be sorted easily. Although drivers are recommended to not choose a policy just based on its price, drivers can easily sort quotes by insurance price. Using brokerage websites will allow drivers to get quotes from multiple insurers, thus making the comparison faster and easier. For additional info, money-saving tips, and free car insurance quotes, visit https://compare-autoinsurance.Org/ Compare-autoinsurance.Org is an online provider of life, home, health, and auto insurance quotes. This website is unique because it does not simply stick to one kind of insurance provider, but brings the clients the best deals from many different online insurance carriers. In this way, clients have access to offers from multiple carriers all in one place: this website. On this site, customers have access to quotes for insurance plans from various agencies, such as local or nationwide agencies, brand names insurance companies, etc. &#34;Online quotes can easily help drivers obtain better car insurance deals. All they have to do is to complete an online form with accurate and real info, then compare prices&#34;, said Russell Rabichev, Marketing Director of Internet Marketing Company. CONTACT: Company Name: Internet Marketing CompanyPerson for contact Name: Gurgu CPhone Number: (818) 359-3898Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c4a7a3b1b6a3b184adaab0a1b6aaa1b0a9a5b6afa1b0adaaa3a7aba9b4a5aabdea86adbe93a1a6b7adb0a1">[email&#160;protected]</a>: https://compare-autoinsurance.Org/ SOURCE: Compare-autoinsurance.Org View source version on accesswire.Com:https://www.Accesswire.Com/595055/What-Are-The-Main-Benefits-Of-Comparing-Car-Insurance-Quotes-Online View photos</span></p><div class="code-block code-block-9" style="margin: 8px auto; text-align: center; display: block; clear: both;"><p><a href="https://news.google.com/publications/CAAqBwgKML21lwswsN6uAw?hl=en-GB&amp;gl=GB&amp;ceid=GB:en" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NjAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgOTYwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" class="responsive" style="width: 100%; height: auto;" data-src="https://i.ibb.co/8gTWVjs/SAVE.png" alt="ExBUlletin" width="960" height="300" /></a></p><p><span style="background-color: #ffff00;"><strong><span style="color: #000000;">to request, modification Contact us at</span> <a style="background-color: #ffff00;" href="/cdn-cgi/l/email-protection#b2d1dddeded3d0ddc0d3c6dbdddcf2c1c7c2c2ddc0c69cd7cad0c7deded7c6dbdc9cd1dddf"><span style="text-decoration: underline;">Here</span> or <span style="text-decoration: underline;"><span class="__cf_email__" data-cfemail="e2818d8e8e83808d9083968b8d8ca2919792928d9096cc879a80978e8e87968b8ccc818d8f">[email&#160;protected]</span></span></a></strong></span></p></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span><a href="https://exbulletin.com/tag/exbulletinsports/" rel="tag">ExBulletinSports</a><a href="https://exbulletin.com/tag/sports/" rel="tag">Sports</a></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative">
<a href="https://exbulletin.com/tech/1097359/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span><p>Techiman start-ups accused of being innovative to attract new customers</p></div></div>
<span class="mvp-next-arr fa fa-chevron-right right"></span></div></div>
</a></div><div class="mvp-prev-post-wrap left relative">
<a href="https://exbulletin.com/business/1097352/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#39;t Miss</span><p>Business News | Stock market and stock market news</p></div></div></div></div>
</a></div></div><div class="mvp-org-wrap"><div class="mvp-org-logo">
<img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" /><meta content="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" /></div><meta content="ExBulletin" /></div></div></div><div class="mvp-cont-read-wrap"></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="text-2" class="mvp-side-widget widget_text"><div class="textwidget"><table style="height: auto; width: auto; margin-left: auto; margin-right: auto;"><tbody><tr><td style="width: 112px;"><a href="https://facebook.com/ExBulletinNews" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/Q9cZ1t0.png" alt="facebook" width="112" height="112" /></a></td><td style="width: 52px;"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MiIgdmlld0JveD0iMCAwIDUyIDUyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjNDc0NzQ3Ii8+PC9zdmc+" loading="lazy" data-src="https://i.imgur.com/gN37SAG.png" alt="and" width="52" height="52" /></td><td style="width: 112px;"><a href="https://twitter.com/ExBulletinUk" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/mjtKa93.png" alt="twitter" width="112" height="112" /></a></td></tr></tbody></table></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-tweet-limit="5" data-link-color="#34495e" data-chrome="nofooter transparent" href="https://twitter.com/ExBulletinUk?ref_src=twsrc%5Etfw">Most Recent News</a></div></section></div></div></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://www.TWITTER.com/ExBulletinUk/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p></p><p><a href="https://exbulletin.com/disclaimer/" target="_blank" rel="noopener"><strong>Disclaimer</strong></a>  <strong><a href="https://exbulletin.com/privacy-policy/" target="_blank" rel="noopener">Privacy and Policy</a> </strong><a href="https://exbulletin.com/terms-and-conditions/" target="_blank" rel="noopener"><strong>Terms and Conditions</strong></a>  <a href="https://exbulletin.com/contact-us/" target="_blank" rel="noopener"><strong>Contact Us</strong></a>  <a href="https://exbulletin.com/aboutexbulletin/" target="_blank" rel="noopener"><strong>About us</strong></a></p><p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div class="code-block code-block-5" style="margin: 8px 0; clear: both;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="pwaforwp-add-to-home-click" style="background-color:#ff0033" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#ffffff">Add ExBulletin to your Home screen!</h3><div style="background-color:#000000; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" id="wp-polyfill-js-after">( 'fetch' in window ) || document.write( '<script src="https://exbulletin.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://exbulletin.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://exbulletin.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://exbulletin.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://exbulletin.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://exbulletin.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://exbulletin.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://stats.wp.com/e-202130.js" defer=""></script> <object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object><div id="banner-advert-container" class="ad-inserter infolinks-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" id="adsense" class="SponsorAds adsense" data-src="https://exbulletin.com/wp-content/plugins/ad-inserter/images/ads.png" width="1" height="1" alt="pixel" /></div> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">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</script> <script data-no-optimize="1">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</script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-optimized="1" data-src="https://exbulletin.com/wp-content/litespeed/cssjs/50495.js?12a33" defer=""></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="exbulletin_com",_audins_did=195271;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.exbulletin_com,DomainId.195271" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'677ec574df78191b',m:'09a150da87c92fd63edb0baac0d532c0c6884abd-1627817813-1800-AW7HDePE3B8QxoFJnTPy4PNXvN/LE8ANA8MnZPxz+7rhpDJIKhNkf1aTrRG/CII7KVbqhcX+q0NzC0bIwP9G03ATy50fWqwP7M827eWKaAwUIlmZc9R8v7a0sk/L57HaGw==',s:[0xbd13b58633,0x5f718a8c6c],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"677ec574df78191b","version":"2021.7.0","r":1,"token":"c38c67a87d7a4342a5bf28d7941f57fe","si":10}'></script>
</body></html>