<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><script data-cfasync="false" data-no-optimize="true">var _wpmeteor={"rdelay":86400000,"elementor-animations":true,"elementor-pp":true,"v":"2.3.10"};if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]wpmeteordisable/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?wpmeteordisable=1"}else{document.location.href=href.replace("#","?wpmeteordisable=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&wpmeteordisable=1"}else{document.location.href=href.replace("#","&wpmeteordisable=1#")}}}}</script><script data-cfasync="false" data-no-optimize="true">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</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,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" data-defer></script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-optimized="1" data-src="https://exbulletin.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" data-defer></script><link data-optimized="2" rel="stylesheet" href="https://exbulletin.com/wp-content/litespeed/css/2fb6bd6913fff4f16627e5bfba81af43.css?ver=c811f" /><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="shortcut icon" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /><link rel="pingback" href="https://exbulletin.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://a3.espncdn.com/combiner/i?img=/photo/2021/1107/r934254_1296x729_16-9.jpg" /><meta name="twitter:image" content="https://a3.espncdn.com/combiner/i?img=/photo/2021/1107/r934254_1296x729_16-9.jpg" /><meta property="og:url" content="https://exbulletin.com/sports/1261736/" /><meta property="og:title" content="Kenyan Albert Korir, Peres Jepchirchir win New York City Marathon" /><meta property="og:description" content="&nbsp; NEW YORK &#8212; New York wanted a comeback story for its 50th marathon, and Albert Korir delivered it. And for a city whose sports fans won&#8217;t accept the next best thing, Peres Jepchirchir came up with a memorable scoop. Korir and Jepchirchir made it to a Kenyan win at Sunday&#8217;s New York City Marathon, [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://exbulletin.com/sports/1261736/"><meta name="twitter:title" content="Kenyan Albert Korir, Peres Jepchirchir win New York City Marathon"><meta name="twitter:description" content="&nbsp; NEW YORK &#8212; New York wanted a comeback story for its 50th marathon, and Albert Korir delivered it. And for a city whose sports fans won&#8217;t accept the next best thing, Peres Jepchirchir came up with a memorable scoop. Korir and Jepchirchir made it to a Kenyan win at Sunday&#8217;s New York City Marathon, [&hellip;]"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-ad-client="ca-pub-7526957001240989" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script> <meta name="msvalidate.01" content="329003E82E607D7903B8BDC1C4399EA1" /><meta name="yandex-verification" content="f32fe04386a282bd" /><title>Kenyan Albert Korir, Peres Jepchirchir win New York City Marathon - ExBulletin</title><link rel="canonical" href="https://exbulletin.com/sports/1261736/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kenyan Albert Korir, Peres Jepchirchir win New York City Marathon - ExBulletin" /><meta property="og:description" content="&nbsp; NEW YORK &#8212; New York wanted a comeback story for its 50th marathon, and Albert Korir delivered it. And for a city whose sports fans won&#8217;t accept the next best thing, Peres Jepchirchir came up with a memorable scoop. Korir and Jepchirchir made it to a Kenyan win at Sunday&#8217;s New York City Marathon, [&hellip;]" /><meta property="og:url" content="https://exbulletin.com/sports/1261736/" /><meta property="og:site_name" content="ExBulletin" /><meta property="article:publisher" content="https://facebook.com/ExBulletin/" /><meta property="article:published_time" content="2021-11-07T21:51:07+00:00" /><meta property="og:image" content="https://a3.espncdn.com/combiner/i?img=/photo/2021/1107/r934254_1296x729_16-9.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://a3.espncdn.com/combiner/i?img=/photo/2021/1107/r934254_1296x729_16-9.jpg" /><meta name="twitter:creator" content="@ExBulletinUk" /><meta name="twitter:site" content="@ExBulletinUk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="NewsDesk" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /><link rel="manifest" href="https://exbulletin.com/pwa-manifest.json"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//exbulletin.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel="alternate" type="application/rss+xml" title="ExBulletin &raquo; Feed" href="https://exbulletin.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ExBulletin &raquo; Comments Feed" href="https://exbulletin.com/comments/feed/" /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://exbulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://exbulletin.com/wp-json/wp/v2/posts/1261736" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exbulletin.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://exbulletin.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://wp.me/pbCqNb-5ieA' /><link rel="alternate" type="application/json+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fsports%2F1261736%2F" /><link rel="alternate" type="text/xml+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fsports%2F1261736%2F&#038;format=xml" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">
<script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="pwaforwp" content="wordpress-plugin" /><meta name="theme-color" content="#ff0033"><meta name="apple-mobile-web-app-title" content="ExBulletin"><meta name="application-name" content="ExBulletin"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content=" ExBulletin"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel="apple-touch-icon" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel="apple-touch-icon" sizes="512x512" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-ad-client="ca-pub-7526957001240989" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script> <script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-1261736 single-format-standard elementor-default elementor-kit-2793"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li id="menu-item-175" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li id="menu-item-178" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li id="menu-item-335" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li id="menu-item-176" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://www.TWITTER.com/ExBulletinUk/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://exbulletin.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-leader-wrap"><div id='div-gpt-ad-1593300551871-0'></div></div><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-small" class="left relative"><div id="mvp-main-nav-small-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-small-wrap"><div class="mvp-nav-small-right-out left"><div class="mvp-nav-small-right-in"><div class="mvp-nav-small-cont left"><div class="mvp-nav-small-left-out right"><div id="mvp-nav-small-left" class="left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span></div></div><div class="mvp-nav-small-left-in"><div class="mvp-nav-small-mid left"><div class="mvp-nav-small-logo left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a><h2 class="mvp-logo-title">ExBulletin</h2></div><div class="mvp-nav-small-mid-right left"><div class="mvp-drop-nav-title left"><h4>Kenyan Albert Korir, Peres Jepchirchir win New York City Marathon</h4></div><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></div></div></div></div></div></div></div><div id="mvp-nav-small-right" class="right relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1593299511206-0'></div></div><meta itemType="https://schema.org/WebPage" itemid="https://exbulletin.com/sports/1261736/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://exbulletin.com/category/sports/"><span class="mvp-post-cat left">Sports</span></a></h3><h1 class="mvp-post-title left entry-title">Kenyan Albert Korir, Peres Jepchirchir win New York City Marathon</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" width="1" height="1" data-src="https://exbulletin.com/wp-content/uploads/2020/10/news-3.svg" class="avatar avatar-46 photo" alt="" loading="lazy" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">21 seconds ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" datetime="2021-11-07">November 7, 2021</time></span><meta content="2021-11-07 9:51 pm" /></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author"><a href="https://exbulletin.com/author/newsdesk/" title="Posts by NewsDesk" rel="author">NewsDesk</a></span> <a href="ExBulletinUk" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" fifu-featured="1" width="1920" data-src="https://a3.espncdn.com/combiner/i?img=/photo/2021/1107/r934254_1296x729_16-9.jpg" class="attachment- size- wp-post-image" alt="" title="" title="" loading="lazy" /><meta content="https://a3.espncdn.com/combiner/i?img=/photo/2021/1107/r934254_1296x729_16-9.jpg"><meta content="1000"><meta content="600"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'><p style="text-align: justify;"><a href="https://exbulletin.com/sponsor/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHZpZXdCb3g9IjAgMCAxMDAlIDEwMCUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" data-src="https://raw.githubusercontent.com/loginfordash/examplethe.github.io/807422f6f9636d2a3899d0990dca145249681546/qq.svg" alt="" width="100%" height="100%" /></a></p><p style="text-align: justify;">&nbsp;</p></div><p><br /></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script> </div><div><p>NEW YORK &#8212; New York wanted a comeback story for its 50th marathon, and Albert Korir delivered it.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p>And for a city whose sports fans won&#8217;t accept the next best thing, Peres Jepchirchir came up with a memorable scoop.</p><p>Korir and Jepchirchir made it to a Kenyan win at Sunday&#8217;s New York City Marathon, with Korir winning the men&#8217;s race two years after runner-up and Jepchirchir becoming the only woman to win a marathon major in the fall after earning an Olympic gold medal. .</p><p>The second oldest of the world&#8217;s marathon majors returned after canceling in 2020 due to the coronavirus pandemic. In a city where more than 34,000 have died from COVID-19, organizers hoped for an uplifting celebration similar to the marathon held two months after the 9/11 attacks.</p><p>&#8220;It was fantastic,&#8221; Korir said.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p>On streets that emptied 21 months ago, save for ambulances rushing to help a city paralyzed by the coronavirus &#8211; and later filled with fear and frustration in the days after George Floyd&#8217;s murder &#8211; there was just joy on Sunday when about 30,000 runners made their way through the five boroughs.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p>Brooklynites cheered between sips of coffee for the early-rising wheelchair competitors. Crowds on Manhattan&#8217;s First Avenue welcomed runners from the Queensboro Bridge. Cowbell-slinging supporters in the Bronx waved the runners into the final stretch.</p><p>They clapped and shouted for the elite and the runners.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p>Shalane Flanagan, the 2017 champion, ran her sixth marathon major in six weeks — a first made possible as the pandemic pushed the Boston, London and Tokyo marathons from spring to fall. The 40-year-old American calls her trip Project Eclipse because the opportunity was rare.</p><p>&#8220;I thought the fans were on a completely different level today,&#8221; she said. &#8220;The enthusiasm was so infectious. I felt like everyone had a deep sense of gratitude.&#8221;</p><p>Also on the course: Dr. Jose Alfredo Jimenez Gaxiola, a Mexican ICU doctor who has weathered the pandemic and survived his own battle with COVID-19; Kellie Roe Kenny of Califon, New Jersey, a survivor of the 9/11 attacks that first occurred in 2001 in memory of deceased colleagues; and Chris Nikic, the first athlete with Down syndrome to complete a full Ironman triathlon.</p><p>Molly Seidel finished fourth in her first race since taking bronze at the Tokyo Games, becoming the first American woman since Deena Kastor in 2004 to win an Olympic medal.</p><p>She revealed on Sunday that she broke two ribs about a month ago, but she still finished in 2 hours, 24 minutes and 42 seconds, the fastest time ever by an American woman in New York.</p><p>&#8220;Every build has challenges,&#8221; Seidel said. &#8220;This was an interesting one.&#8221;</p><p>Seidel said she was motivated to run New York because it would be the first time her family would see her race since the 2020 Olympic trials; international travelers were banned from attending the Tokyo Olympics.</p><p>&#8220;I hope there&#8217;s a beer waiting for me at the hotel,&#8221; Seidel said. &#8220;We&#8217;re going crazy tonight.&#8221;</p><p>In the men&#8217;s pro race, Korir overtook Morocco&#8217;s Mohamed El Aaraby and Italy&#8217;s Eyob Faniel around the 18th mile and quickly removed any drama. He won in 2:08:22.</p><p>&#8220;It wasn&#8217;t an easy race,&#8221; Korir said, &#8220;but I enjoyed it.&#8221;</p><p>It was Korir&#8217;s first win in any of the World Marathon Majors and his first time on a podium since winning the 2019 Ottawa Race Weekend Marathon. 27-year-old Korir finished second in 2019 by 23 seconds to Geoffrey Kamworor and won&#8217;t race again until June due to the pandemic.</p><aside class="inline inline-photo full"><figure><picture><source data-srcset="https://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2021%2F1107%2Fr934254_1296x729_16%2D9.jpg&#038;w=570&#038;format=jpg, https://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2021%2F1107%2Fr934254_1296x729_16%2D9.jpg&#038;w=1140&#038;cquality=40&#038;format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2021%2F1107%2Fr934254_1296x729_16%2D9.jpg&#038;w=375, https://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2021%2F1107%2Fr934254_1296x729_16%2D9.jpg&#038;w=750&#038;cquality=40&#038;format=jpg 2x" media="(max-width: 375px)"><img class=" lazyload lazyload" data-image-container=".inline-photo" height="320" width="570" /></source></source></picture><figcaption class="photoCaption">Two years after finishing second, Kenyan Albert Korir is the winner of the New York City Marathon for men. <cite>Peter Foley / EPA</cite></figcaption></figure></aside><p>El Aaraby held on to an unlikely second place after finishing 11th at the Tokyo Olympics. Faniel came in third.</p><p>Jepchirchir stood side by side with Ethiopian compatriot Viola Cheptoo and Ababel Yeshaneh from the moment they entered the Bronx until they reached the entrance to Central Park.</p><p>Moments after gulping down two energy gel packs, Jepchirchir turned on the jets and took off, winning in 2:22:39 for the third fastest time by a woman in NYC Marathon history.</p><p>&#8220;It&#8217;s not easy,&#8221; she said of the New York course. &#8220;Towards the finish, I felt something I&#8217;ve never felt before completing a marathon.&#8221;</p><p>Jepchirchir, 28, took gold in the Tokyo Olympic Marathon in August and came back on a brief recovery to win a race once dominated by her hero Mary Keitany, a four-time winner in New York who recently retired.</p><div data-behavior="video_scroll" class="contentItem__content contentItem__content--media-card contentItem__content--fullWidth contentItem__content--inline"><figure data-video="native,640,360,32574705" data-cerebro-id="6188008cbe6ab379fc67ab76" class="media-wrapper_image video" data-source="espn"><picture class="media-wrapper_image"><source data-srcset="https://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2021%2F1107%2Fdm_211107_womens_nyc_marathon_winner%2Fdm_211107_womens_nyc_marathon_winner.jpg&#038;w=640&#038;h=360&#038;cquality=80&#038;format=jpg" media="(min-width: 376px)"><source data-srcset="https://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2021%2F1107%2Fdm_211107_womens_nyc_marathon_winner%2Fdm_211107_womens_nyc_marathon_winner.jpg&#038;w=335&#038;cquality=80, https://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2021%2F1107%2Fdm_211107_womens_nyc_marathon_winner%2Fdm_211107_womens_nyc_marathon_winner.jpg&#038;w=670&#038;cquality=40&#038;format=jpg 2x" media="(max-width: 375px)"><img class=" lazyload lazyload" /></source></source></picture><span class="video-play-button" data-id="32574705">play</span><figcaption class="media-caption"><p>1:04</p></figcaption></figure><div class="contentItem__contentWrapper"><p class="contentItem__subhead">Kenya&#8217;s Peres Jepchirchir wins the women&#8217;s race at the New York City Marathon, just three months after winning the women&#8217;s marathon gold at the Tokyo Olympics.</p></div></div><p>Cheptoo finished second in her marathon debut and soon found her brother, Bernard Lagat, broadcasting the race on ESPN. Yeshaneh came in third.</p><p>Switzerland&#8217;s Marcel Hug won the men&#8217;s wheelchair race for the fourth time, finishing more than 6 minutes ahead of the next racer for his first title since 2017. Australia&#8217;s Madison de Rozario won the women&#8217;s wheelchair event, keeping former champions Tatyana McFadden and Manuela Schr for her first Big Apple win.</p><p>The field was shrunk by about 40% this year to keep runners at bay, and participants were required to provide proof of vaccination or a negative COVID-19 test within 48 hours of race day. Runners who registered for the 2020 race that was wiped out were given a choice of a full refund or entry into the 2021, &#8217;22 or &#8217;23 races.</p><p>The non-competitive field also had its share of famous athletes, including Abby Wambach, alumni of the United States women&#8217;s national soccer team, Lauren Holiday, Kate Markgraf and Leslie Osborne. Former New York Giants running back Tiki Barber raced for the seventh time.</p><p>Tony Award-winning actress Kelli O&#8217;Hara was scheduled to play the national anthem before testing her lungs out on the track, while two members of British rock band Mumford &#038; Sons also signed up to run. The contestants also included &#8220;The Bachelor&#8221; and &#8220;The Bachelorette&#8221; contestants Matt James, Tyler Cameron, Tayshia Adams and Zac Clark.</p></div><table style="height: 100%; background-color: #cfd1d1; width: 100%;"><tbody><tr><td style="width: 100%;"><p><strong>Sources</strong></p><p>1/ <a href="https://Google.com">https://Google.com/</a></p><p>2/&nbsp;https://www.espn.com/olympics/trackandfield/story/_/id/32574645/kenya-albert-korir-peres-jepchirchir-new-york-city-marathon-winners</p><p>The mention sources can contact us to remove/changing this article</p></td></tr></tbody></table><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">What Are The Main Benefits Of Comparing Car Insurance Quotes Online</span></p><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">LOS ANGELES, CA / ACCESSWIRE / June 24, 2020, / Compare-autoinsurance.Org has launched a new blog post that presents the main benefits of comparing multiple car insurance quotes. For more info and free online quotes, please visit https://compare-autoinsurance.Org/the-advantages-of-comparing-prices-with-car-insurance-quotes-online/ The modern society has numerous technological advantages. One important advantage is the speed at which information is sent and received. With the help of the internet, the shopping habits of many persons have drastically changed. The car insurance industry hasn't remained untouched by these changes. On the internet, drivers can compare insurance prices and find out which sellers have the best offers. View photos The advantages of comparing online car insurance quotes are the following: Online quotes can be obtained from anywhere and at any time. Unlike physical insurance agencies, websites don't have a specific schedule and they are available at any time. Drivers that have busy working schedules, can compare quotes from anywhere and at any time, even at midnight. Multiple choices. Almost all insurance providers, no matter if they are well-known brands or just local insurers, have an online presence. Online quotes will allow policyholders the chance to discover multiple insurance companies and check their prices. Drivers are no longer required to get quotes from just a few known insurance companies. Also, local and regional insurers can provide lower insurance rates for the same services. Accurate insurance estimates. Online quotes can only be accurate if the customers provide accurate and real info about their car models and driving history. Lying about past driving incidents can make the price estimates to be lower, but when dealing with an insurance company lying to them is useless. Usually, insurance companies will do research about a potential customer before granting him coverage. Online quotes can be sorted easily. Although drivers are recommended to not choose a policy just based on its price, drivers can easily sort quotes by insurance price. Using brokerage websites will allow drivers to get quotes from multiple insurers, thus making the comparison faster and easier. For additional info, money-saving tips, and free car insurance quotes, visit https://compare-autoinsurance.Org/ Compare-autoinsurance.Org is an online provider of life, home, health, and auto insurance quotes. This website is unique because it does not simply stick to one kind of insurance provider, but brings the clients the best deals from many different online insurance carriers. In this way, clients have access to offers from multiple carriers all in one place: this website. On this site, customers have access to quotes for insurance plans from various agencies, such as local or nationwide agencies, brand names insurance companies, etc. "Online quotes can easily help drivers obtain better car insurance deals. All they have to do is to complete an online form with accurate and real info, then compare prices", said Russell Rabichev, Marketing Director of Internet Marketing Company. CONTACT: Company Name: Internet Marketing CompanyPerson for contact Name: Gurgu CPhone Number: (818) 359-3898Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f3909486819486b39a9d8796819d96879e92819896879a9d94909c9e83929d8addb19a89a49691809a8796">[email&#160;protected]</a>: https://compare-autoinsurance.Org/ SOURCE: Compare-autoinsurance.Org View source version on accesswire.Com:https://www.Accesswire.Com/595055/What-Are-The-Main-Benefits-Of-Comparing-Car-Insurance-Quotes-Online View photos</span></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'><p><a href="https://news.google.com/publications/CAAqBwgKML21lwswsN6uAw?hl=en-GB&amp;gl=GB&amp;ceid=GB:en" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NjAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgOTYwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" class="responsive" style="width: 100%; height: auto;" data-src="https://i.ibb.co/8gTWVjs/SAVE.png" alt="ExBUlletin" width="960" height="300" /></a></p><p><span style="background-color: #ffff00;"><strong><span style="color: #000000;">to request, modification Contact us at</span> <a style="background-color: #ffff00;" href="/cdn-cgi/l/email-protection#8deee2e1e1ecefe2ffecf9e4e2e3cdfef8fdfde2fff9a3e8f5eff8e1e1e8f9e4e3a3eee2e0"><span style="text-decoration: underline;">Here</span> or <span style="text-decoration: underline;"><span class="__cf_email__" data-cfemail="680b070404090a071a091c010706281b1d1818071a1c460d100a1d04040d1c0106460b0705">[email&#160;protected]</span></span></a></strong></span></p></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span><a href="https://exbulletin.com/tag/exbulletinsports/" rel="tag">ExBulletinSports</a><a href="https://exbulletin.com/tag/sports/" rel="tag">Sports</a></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-prev-post-wrap left relative">
<a href="https://exbulletin.com/fashion/1261735/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Fashion sustainability working group commits to digital product identifiers</p></div></div></div></div>
</a></div></div><div class="mvp-org-wrap"><div class="mvp-org-logo">
<img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" /><meta content="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg"></div><meta content="ExBulletin"></div></div></div><div class="mvp-cont-read-wrap"></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="text-2" class="mvp-side-widget widget_text"><div class="textwidget"><table style="height: auto; width: auto; margin-left: auto; margin-right: auto;"><tbody><tr><td style="width: 112px;"><a href="https://facebook.com/ExBulletinNews" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/Q9cZ1t0.png" alt="facebook" width="112" height="112" /></a></td><td style="width: 52px;"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MiIgdmlld0JveD0iMCAwIDUyIDUyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjNDc0NzQ3Ii8+PC9zdmc+" loading="lazy" data-src="https://i.imgur.com/gN37SAG.png" alt="and" width="52" height="52" /></td><td style="width: 112px;"><a href="https://twitter.com/ExBulletinUk" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/mjtKa93.png" alt="twitter" width="112" height="112" /></a></td></tr></tbody></table></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-tweet-limit="5" data-link-color="#34495e" data-chrome="nofooter transparent" href="https://twitter.com/ExBulletinUk?ref_src=twsrc%5Etfw">Most Recent News</a></div></section></div></div></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://www.TWITTER.com/ExBulletinUk/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p><p><a href="https://exbulletin.com/disclaimer/" target="_blank" rel="noopener"><strong>Disclaimer</strong></a>  <strong><a href="https://exbulletin.com/privacy-policy/" target="_blank" rel="noopener">Privacy and Policy</a> </strong><a href="https://exbulletin.com/terms-and-conditions/" target="_blank" rel="noopener"><strong>Terms and Conditions</strong></a>  <a href="https://exbulletin.com/contact-us/" target="_blank" rel="noopener"><strong>Contact Us</strong></a>  <a href="https://exbulletin.com/aboutexbulletin/" target="_blank" rel="noopener"><strong>About us</strong></a> <a href="https://tittlepress.com/" target="_blank" rel="noopener"><strong>TittlePress</strong></a></p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><div id="pwaforwp-add-to-home-click" style="background-color:#ff0033" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#ffffff">Add ExBulletin to your Home screen!</h3><div style="background-color:#000000; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://stats.wp.com/e-202144.js' data-defer></script> <object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object><div id="banner-advert-container" class="ad-inserter infolinks-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" id="adsense" class="SponsorAds adsense" data-src="https://exbulletin.com/wp-content/plugins/ad-inserter/images/ads.png" width="1" height="1" alt="pixel"></div> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">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</script> <script data-no-optimize="1">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</script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-optimized="1" data-src="https://exbulletin.com/wp-content/litespeed/js/b28fe0926c47dbc6aade342406e823dd.js?ver=c811f" data-defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6aaa3a77d2671a13","version":"2021.10.0","r":1,"token":"c38c67a87d7a4342a5bf28d7941f57fe","si":100}'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6aaa3a775a871a13',m:'.t5aC0q2PNOds4fuhj4LlWWSFBw2qcXFgVgHQYpYNSU-1636326557-0-AdOMSH3BzptD1hEPXAKwv51wkqF0vQ4BhlbecQ340kmSAHSBu6RPiKWVDTRCbTYLXTqPWiuOgXkEYFqSo4UE1/rQVfv06k9hqG8KY/LB69zUp5kDx6l09ukv3kK2Ig6row==',s:[0xfcd2580089,0xb8a6e68582],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6aaa3a775a871a13","version":"2021.10.0","r":1,"token":"c38c67a87d7a4342a5bf28d7941f57fe","si":100}'></script>
</body></html>

