<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><script data-cfasync="false" data-no-optimize="true">var _wpmeteor={"exclude":true,"rdelay":86400000,"elementor-animations":true,"elementor-pp":true,"v":"2.3.10"};if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]wpmeteordisable/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?wpmeteordisable=1"}else{document.location.href=href.replace("#","?wpmeteordisable=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&wpmeteordisable=1"}else{document.location.href=href.replace("#","&wpmeteordisable=1#")}}}}</script><script data-cfasync="false" data-no-optimize="true">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</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,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" data-defer></script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-optimized="1" data-src="https://exbulletin.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" data-defer></script><link data-optimized="2" rel="stylesheet" href="https://exbulletin.com/wp-content/litespeed/css/9c7b0ea61087090e7700d3f5b97b9aa1.css?ver=ce595" /><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="shortcut icon" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /><link rel="pingback" href="https://exbulletin.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://chorus.stimg.co/22264588/ows_78e6167a_c39c_4425_b3bb_6d6214ab5d70.jpg?h=630&#038;w=1200&#038;fit=crop&#038;bg=999&#038;crop=faces" /><meta name="twitter:image" content="https://chorus.stimg.co/22264588/ows_78e6167a_c39c_4425_b3bb_6d6214ab5d70.jpg?h=630&#038;w=1200&#038;fit=crop&#038;bg=999&#038;crop=faces" /><meta property="og:url" content="https://exbulletin.com/world/health/702253/" /><meta property="og:title" content="Some Minnesota seniors getting COVID-19 vaccine in clinics" /><meta property="og:description" content="&nbsp; Gary Koenig considers himself to be one of the &#8220;lucky&#8221; Minnesota seniors to win the state&#8217;s COVID-19 vaccine lottery Wednesday. &#8220;That was the surprise,&#8221; the Maple Lake resident said. &#8220;I am happy that I got it but disappointed that my wife didn&#8217;t.&#8221; He was one of about 9,400 randomly chosen from a list of [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://exbulletin.com/world/health/702253/"><meta name="twitter:title" content="Some Minnesota seniors getting COVID-19 vaccine in clinics"><meta name="twitter:description" content="&nbsp; Gary Koenig considers himself to be one of the &#8220;lucky&#8221; Minnesota seniors to win the state&#8217;s COVID-19 vaccine lottery Wednesday. &#8220;That was the surprise,&#8221; the Maple Lake resident said. &#8220;I am happy that I got it but disappointed that my wife didn&#8217;t.&#8221; He was one of about 9,400 randomly chosen from a list of [&hellip;]"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-ad-client="ca-pub-7526957001240989" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script> <title>Some Minnesota seniors getting COVID-19 vaccine in clinics - ExBulletin</title><link rel="canonical" href="https://exbulletin.com/world/health/702253/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Some Minnesota seniors getting COVID-19 vaccine in clinics - ExBulletin" /><meta property="og:description" content="&nbsp; Gary Koenig considers himself to be one of the &#8220;lucky&#8221; Minnesota seniors to win the state&#8217;s COVID-19 vaccine lottery Wednesday. &#8220;That was the surprise,&#8221; the Maple Lake resident said. &#8220;I am happy that I got it but disappointed that my wife didn&#8217;t.&#8221; He was one of about 9,400 randomly chosen from a list of [&hellip;]" /><meta property="og:url" content="https://exbulletin.com/world/health/702253/" /><meta property="og:site_name" content="ExBulletin" /><meta property="article:publisher" content="https://facebook.com/ExBulletin/" /><meta property="article:published_time" content="2021-01-28T04:14:25+00:00" /><meta property="og:image" content="https://chorus.stimg.co/22264588/ows_78e6167a_c39c_4425_b3bb_6d6214ab5d70.jpg?h=630&#038;w=1200&#038;fit=crop&#038;bg=999&#038;crop=faces" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://chorus.stimg.co/22264588/ows_78e6167a_c39c_4425_b3bb_6d6214ab5d70.jpg?h=630&amp;w=1200&amp;fit=crop&amp;bg=999&amp;crop=faces" /><meta name="twitter:creator" content="@ExBulletinUk" /><meta name="twitter:site" content="@bulletin_ex" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="NewsDesk" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="9 minutes" /><link rel="manifest" href="https://exbulletin.com/pwa-manifest.json"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//exbulletin.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel="alternate" type="application/rss+xml" title="ExBulletin &raquo; Feed" href="https://exbulletin.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ExBulletin &raquo; Comments Feed" href="https://exbulletin.com/comments/feed/" /> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://exbulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://exbulletin.com/wp-json/wp/v2/posts/702253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exbulletin.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://exbulletin.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel='shortlink' href='https://wp.me/pbCqNb-2WGF' /><link rel="alternate" type="application/json+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fworld%2Fhealth%2F702253%2F" /><link rel="alternate" type="text/xml+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fworld%2Fhealth%2F702253%2F&#038;format=xml" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">
<script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="pwaforwp" content="wordpress-plugin" /><meta name="theme-color" content="#ff0033"><meta name="apple-mobile-web-app-title" content="ExBulletin"><meta name="application-name" content="ExBulletin"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel="apple-touch-icon" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"><link rel="apple-touch-icon" sizes="512x512" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg"> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-ad-client="ca-pub-7526957001240989" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script> <script nonce="f99fb4f5-e545-4b81-abc4-9ea909ff09a6">(function(w,d){!function(a,e,t,r,z){a.zarazData=a.zarazData||{},a.zarazData.executed=[],a.zarazData.tracks=[],a.zaraz={deferred:[]};var s=e.getElementsByTagName("title")[0];s&&(a.zarazData.t=e.getElementsByTagName("title")[0].text),a.zarazData.w=a.screen.width,a.zarazData.h=a.screen.height,a.zarazData.j=a.innerHeight,a.zarazData.e=a.innerWidth,a.zarazData.l=a.location.href,a.zarazData.r=e.referrer,a.zarazData.k=a.screen.colorDepth,a.zarazData.n=e.characterSet,a.zarazData.o=(new Date).getTimezoneOffset(),a.dataLayer=a.dataLayer||[],a.zaraz.track=(e,t)=>{for(key in a.zarazData.tracks.push(e),t)a.zarazData["z_"+key]=t[key]},a.zaraz._preSet=[],a.zaraz.set=(e,t,r)=>{a.zarazData["z_"+e]=t,a.zaraz._preSet.push([e,t,r])},a.dataLayer.push({"zaraz.start":(new Date).getTime()}),a.addEventListener("DOMContentLoaded",(()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r);z.defer=!0,z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData))),t.parentNode.insertBefore(z,t)}))}(w,d,0,"script");})(window,document);</script><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-702253 single-format-standard non-logged-in elementor-default elementor-kit-2793"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li id="menu-item-175" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li id="menu-item-178" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li id="menu-item-335" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li id="menu-item-176" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/bulletin_ex" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://exbulletin.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-leader-wrap"><div id='div-gpt-ad-1593300551871-0'></div></div><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-small" class="left relative"><div id="mvp-main-nav-small-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-small-wrap"><div class="mvp-nav-small-right-out left"><div class="mvp-nav-small-right-in"><div class="mvp-nav-small-cont left"><div class="mvp-nav-small-left-out right"><div id="mvp-nav-small-left" class="left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span></div></div><div class="mvp-nav-small-left-in"><div class="mvp-nav-small-mid left"><div class="mvp-nav-small-logo left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a><h2 class="mvp-logo-title">ExBulletin</h2></div><div class="mvp-nav-small-mid-right left"><div class="mvp-drop-nav-title left"><h4>Some Minnesota seniors getting COVID-19 vaccine in clinics</h4></div><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></div></div></div></div></div></div></div><div id="mvp-nav-small-right" class="right relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1593299511206-0'></div></div><meta itemType="https://schema.org/WebPage" itemid="https://exbulletin.com/world/health/702253/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://exbulletin.com/category/world/health/"><span class="mvp-post-cat left">Health</span></a></h3><h1 class="mvp-post-title left entry-title">Some Minnesota seniors getting COVID-19 vaccine in clinics</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" width="1" height="1" data-src="https://exbulletin.com/wp-content/uploads/2020/10/news-3.svg" class="avatar avatar-46 photo" alt="" loading="lazy" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 year ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" datetime="2021-01-28">January 28, 2021</time></span><meta content="2021-01-28 4:14 am" /></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author"><a href="https://exbulletin.com/author/newsdesk/" title="Posts by NewsDesk" rel="author">NewsDesk</a></span> <a href="ExBulletinUk" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" fifu-featured="1" width="1920" data-src="https://chorus.stimg.co/22264588/ows_78e6167a_c39c_4425_b3bb_6d6214ab5d70.jpg?h=630&amp;w=1200&amp;fit=crop&amp;bg=999&amp;crop=faces" class="attachment- size- wp-post-image" alt="" title="" title="" loading="lazy" /><meta content="https://chorus.stimg.co/22264588/ows_78e6167a_c39c_4425_b3bb_6d6214ab5d70.jpg?h=630&#038;w=1200&#038;fit=crop&#038;bg=999&#038;crop=faces"><meta content="1000"><meta content="600"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'><p style="text-align: justify;"><a href="https://exbulletin.com/sponsor/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHZpZXdCb3g9IjAgMCAxMDAlIDEwMCUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" data-src="https://raw.githubusercontent.com/loginfordash/examplethe.github.io/807422f6f9636d2a3899d0990dca145249681546/qq.svg" alt="" width="100%" height="100%" /></a></p><p style="text-align: justify;">&nbsp;</p></div><p> <br /></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script> </div><div><p id="tBIGDI">Gary Koenig considers himself to be one of the &#8220;lucky&#8221; Minnesota seniors to win the state&#8217;s COVID-19 vaccine lottery Wednesday.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p id="AHMF3e">&#8220;That was the surprise,&#8221; the Maple Lake resident said. &#8220;I am happy that I got it but disappointed that my wife didn&#8217;t.&#8221;</p><p id="MgLsYE">He was one of about 9,400 randomly chosen from a list of more than 206,000 Minnesotans ages 65 and older who have registered to get the vaccine.</p><p id="cqipb7">Bob Freas of Woodbury is on the list but no longer needs to be.</p><p id="N8nlvf">He took his wife to a doctor&#8217;s appointment Tuesday and they were both offered and received the COVID-19 vaccine shots, much to their surprise.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p id="L7KAud">&#8220;I walk in there and they basically said, &#8216;Here&#8217;s your shot,&#8217; &#8221; said Freas, 76. &#8220;It was great.&#8221;</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p id="L1DiD2">Some Minnesota health systems, including HealthPartners and Essentia Health, have reached out to some of their elderly patients, offering them the vaccine now that many of their front-line health care workers have been inoculated.</p><p id="OqTANL">But it does raise questions about the distribution system for Minnesota&#8217;s seniors, given that some have to wait while others don&#8217;t.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><p id="uHM3ti">State Sen. Karin Housley, R-St. Marys Point, said at a Senate hearing Wednesday morning that not enough is being done to get older Minnesotans vaccinated at a faster pace.</p><p id="uOnHxt">&#8220;The governor has said he is prioritizing our seniors, but I just don&#8217;t feel that his words match his actions,&#8221; she said. &#8220;Every day that goes by without getting the vaccines into the arms of our seniors is a matter of life and death.&#8221;</p><p id="pUiMND">Minnesota Health Commissioner Jan Malcolm, defending the state&#8217;s vaccine policies, noted that nursing home residents were placed at the top of the list and health care workers deserved priority because they provide medical care for seniors.</p><p id="jI9H45">&#8220;The share of the vaccines that are going to 65-plus, you should see that improve quite dramatically as we finish the health care workers and those doses are available to make faster progress,&#8221; she said.</p><h3>Feds increase doses</h3><p id="Hb8xQ9">Minnesota is also on track beginning next week to receive 11,000 more doses from the federal government on top of the typical weekly shipments of 65,000 to 70,000 doses.</p><p id="ZbEqOm">The state has also received permission from the federal government to reassign 30,000 doses that were set aside for the long-term care facility vaccination program.</p><p id="6TEAKV">Malcolm said too many doses were sent to the program that were not needed. She said that the state would replace the reassigned doses for long-term care facilities if necessary.</p><p id="FAxcDt">&#8220;We now have the flexibility to not have it sitting on the shelf for weeks at a time when we can use it faster in the community,&#8221; Malcolm said.</p><p id="jzKhYZ">So far, <a href="https://mn.gov/covid19/vaccine/data/index.jsp">301,290 Minnesotans</a> have received at least one of the two required vaccine doses, that represents 5.5% of the state&#8217;s population.</p><p id="8A2gA2">About 83,000 shots have been given to those 65 and older, who comprise 10% of that group, according to the Minnesota Department of Health.</p><p id="Ad9d8L">Two weeks ago, state health officials encouraged vaccinators to redirect unused doses to those over age 64 and last week the state launched the nine community vaccination sites.</p><h3>Call center overwhelmed</h3><p id="GmsFrA">Interest in those sites was so high that a state website and call center set up to take appointments was quickly overwhelmed. That&#8217;s when the state turned to a lottery system, in which registrants are picked randomly.</p><p id="zxXIrA">&#8220;I lost out. What a deal. It&#8217;s like the Powerball and Mega Millions in one jumbo dump,&#8221; said Peter Grant of the Brainerd Lakes area, who was among the many who did not get selected Wednesday.</p><p id="Am7aXC">Grant said that he and his wife can wait for the vaccine because they are both relatively healthy. But he called the lottery &#8220;demeaning&#8221; because so much is at stake for the health of vulnerable people.</p><p id="NH0Byn">&#8220;The sad part would be if indeed the numbers are going to climb there are a number of people who won&#8217;t make it because access wasn&#8217;t available to them.&#8221;</p><p id="0f9EEO">Those who are not chosen to receive shots this week will remain on the registration list and will be eligible for the vaccine in future weeks.</p><p id="tFrb6T">Another <a href="https://www.health.state.mn.us/diseases/coronavirus/situation.html">18 COVID-19 deaths</a> were announced by the Health Department on Wednesday, bringing the state&#8217;s pandemic total to 6,124 fatalities.</p><p id="wWZL3p">All but one of the new deaths were among those ages 70 and older. Ten were long-term care residents. Twelve lived in the seven-county metro area.</p><p id="xrRO2C">HealthPartners said it began notifying its patients over the age of 74 that they can make appointments to get the vaccine.</p><p id="oXCYF9">Dr. Mark Sannes, who is helping lead the COVID-19 response for the Bloomington-based health system, said the organization has some capacity to give shots to patients because its health care workers are often scheduling their shots one to two weeks out, freeing up some doses.</p><p id="iR1Pd3">&#8220;Even when we we&#8217;re doing our own employees, we were going to have openings and some vaccine available,&#8221; he said. &#8220;We want to get everybody vaccinated. We just recognize it&#8217;s not going to be a perfect straight line.&#8221;</p><p id="ia9o4j">Essentia Health said it is following state guidance, offering shots to Minnesota and Wisconsin patients who are 65 and older, while making them available to its North Dakota patients 75 and older. Patients are chosen at random and are being notified through the health system&#8217;s online patient portal.</p><p id="EwGR75">Minneapolis-based Allina Health said it began notifying some patients 75 and older this week who were randomly chosen for the vaccine.</p><p id="MvoH2I">&#8220;Because we are receiving limited amounts of vaccine and demand is far greater than supply, we cannot invite everyone in that age category at once,&#8221; the company said in a statement.</p><p id="3ecEVy">With another 851 confirmed cases announced Wednesday, Minnesota now has 457,317 known cases.</p><p id="XnfHFV">Diagnostic laboratories reported 20,899 COVID-19 test results to state officials.</p><p id="OJ1jQo">Minnesota&#8217;s hospitals were caring for 477 COVID-19 patients. Of those, 97 in were in intensive care.</p><p id="9Oc06N">Most people who need hospitalization have underlying health conditions, including obesity, diabetes and hypertension, that make them more susceptible to COVID-19 complications.</p><p id="icATpb">Many who get infected have mild or no symptoms, but they still can pass the virus on to others.</p><p id="SuXHF9">Since the pandemic began, 441,740 are no longer considered to be a transmission risk and do not need to isolate.</p><p id="yrAve2">Staff writers Jeremy Olson and Chris Serres contributed to this report.</p><p id="YNBNBi">Glenn Howatt • 612-673-7192</p></p></div><p>rn//Load jQuery library using plain JavaScriptrn(function(){rn var newscript = document.createElement(&#8216;script&#8217;);rn newscript.type=&#8221;text/javascript&#8221;;rn newscript.async = true;rn newscript.src=&#8221;https://code.jquery.com/jquery-3.1.0.min.js&#8221;;rn (document.getElementsByTagName(&#8216;head&#8217;)[0]||document.getElementsByTagName(&#8216;body&#8217;)[0]).appendChild(newscript);rnvar newscript2 = document.createElement(&#8216;script&#8217;);rn newscript2.type=&#8221;text/javascript&#8221;;rn newscript2.async = true;rn newscript2.src=&#8221;https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js&#8221;;rn (document.getElementsByTagName(&#8216;head&#8217;)[0]||document.getElementsByTagName(&#8216;body&#8217;)[0]).appendChild(newscript2);rn})();rn/********TEST CODE for METER SNOW PLOW ANALYTiCS*******************/rnvar meter = {};rn$(document).ready(function(){rn // console.log(&#8220;this loads well&#8221;);rn $(&#8216;.js-optimizely-click-goal&#8217;).click(function(){rn // console.log(this);rn meter[&#8216;type&#8217;] = $(&#8220;input[name=&#8221;offer&#8221;]&#8221;).val();rn if(meter[&#8216;type&#8217;] = 131){meter[&#8216;type&#8217;] = &#8220;Premium Digital Access&#8221;;}rn else if(meter[&#8216;type&#8217;] = 130){meter[&#8216;type&#8217;] = &#8220;Sunday Print + Digital&#8221;;}rn else if(meter[&#8216;type&#8217;] = 129){meter[&#8216;type&#8217;] = &#8220;7-Day Print + Digital&#8221;;}rn else if(meter[&#8216;type&#8217;] = 128){meter[&#8216;type&#8217;] = &#8220;Sunday Print&#8221;;}rn meter[&#8216;date&#8217;] = new Date().toLocaleString();rn // console.log(meter[&#8216;type&#8217;]);rn // console.log(meter[&#8216;date&#8217;]);rn var json_meter_cookie = JSON.stringify(meter);rn Cookies.set(&#8216;meter_sign_up&#8217;, json_meter_cookie); rn rn });rn});rn/************************************************************************/rn // FACEBOOK TRACKING PIXEL #1rn !function(f,b,e,v,n,t,s)rn {if(f.fbq)return;n=f.fbq=function(){n.callMethod?rn n.callMethod.apply(n,arguments):n.queue.push(arguments)};rn if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=&#8217;2.0&#8242;;rn n.queue=[];t=b.createElement(e);t.async=!0;rn t.src=v;s=b.getElementsByTagName(e)[0];rn s.parentNode.insertBefore(t,s)}(window,document,&#8217;script&#8217;,rn &#8216;https://connect.facebook.net/en_US/fbevents.js&#8217;);rn fbq(&#8216;init&#8217;, &#8216;590074241155998&#8217;); rn fbq(&#8216;track&#8217;, &#8216;ViewContent&#8217;);rn rn</script>rn{% endblock %}&#8221;},&#8221;start&#8221;:&#8221;https://users.startribune.com/placement/1/environment/3/limit-signup-optimizely/start&#8221;},{&#8220;id&#8221;:&#8221;limit-signup&#8221;,&#8221;count&#8221;:12,&#8221;action&#8221;:&#8221;ignore&#8221;,&#8221;mute&#8221;:true,&#8221;action_config&#8221;:{&#8220;template&#8221;:&#8221;{% extends &#8220;grid&#8221; %}rnrn{% block heading_text %}Youu2019ve read your 10 free articles for this 30 day period. Sign up now for local coverage you wonu2019t find anywhere else, special sections and your favorite columnists. StarTribune puts Minnesota and the world right at your fingertips. {% endblock %}rnrn{% block last %}rn{{ parent() }}rn{# limit Krux pixel from https://www.squishlist.com/strib/customshop/328/ #}rn<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="tracking-pixel" data-src="http://beacon.krxd.net/event.gif?event_id=JoaezWux&#038;event_type=rtg" width=0 height=0 />rnrn{% endblock %}&#8221;},&#8221;start&#8221;:&#8221;https://users.startribune.com/placement/1/environment/3/limit-signup/start&#8221;},{&#8220;id&#8221;:&#8221;meter-desktop-331&#8243;,&#8221;count&#8221;:10,&#8221;action&#8221;:&#8221;ignore&#8221;,&#8221;mute&#8221;:false,&#8221;action_config&#8221;:false,&#8221;start&#8221;:&#8221;https://users.startribune.com/placement/1/environment/3/meter-desktop-331/start&#8221;},{&#8220;id&#8221;:&#8221;PDA991499opt&#8221;,&#8221;count&#8221;:9,&#8221;action&#8221;:&#8221;ignore&#8221;,&#8221;mute&#8221;:true,&#8221;action_config&#8221;:false,&#8221;start&#8221;:&#8221;https://users.startribune.com/placement/1/environment/3/PDA991499opt/start&#8221;},{&#8220;id&#8221;:&#8221;limit&#8221;,&#8221;count&#8221;:8,&#8221;action&#8221;:&#8221;inject&#8221;,&#8221;mute&#8221;:false,&#8221;action_config&#8221;:{&#8220;template&#8221;:&#8221;</p><p>rnrnrnrn</p><div id="fly-in" class="o-overlay">rn</p><div class="o-modal">rn</p><div class="o-modal-inner">rn <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://stmedia.startribune.com/images/Spring+Meter+Creative+bee.png">rn</p><div class="o-modal-middle"> <label class="o-cta">Premium Digital Access <br /> starting at 99u00a2</label></div><p>rn t</p><div class="o-block pad shadow-out">rn <a href="https://users.startribune.com/placement/1/environment/3/PDA991499opt/start?offer=331" class="o-button">SUBSCRIBE</a>rn <span class="o-small">Already a subscriber? <a href="https://www.startribune.com/login">Log in</a>.</span>rn</p><div class="o-info">rn</p><div>All Star Tribune readers without a Digital Access subscription are given a limited number of complimentary articles every 30 days. Once the article limit is reached we ask readers to purchase a subscription including Digital Access to continue reading. Digital Access is included in all multi-day paper home delivery, Sunday + Digital, and Premium Digital Access subscriptions. After the 1 month Premium Digital Access introductory period you will be charged at a rate of $14.99 per month. You can see all subscription options or login to an existing subscription <a href="http://www.startribune.com/signup">here</a>rn</div><p>rn <button>?</button>rn</div><p>rn</p></div><p>rn</p></div><p>rn</p></div><p>rn</p></div><p>rn&#8221;},&#8221;start&#8221;:&#8221;https://users.startribune.com/placement/1/environment/3/limit/start&#8221;},{&#8220;id&#8221;:&#8221;nag&#8221;,&#8221;count&#8221;:7,&#8221;action&#8221;:&#8221;lightbox&#8221;,&#8221;mute&#8221;:true,&#8221;action_config&#8221;:{&#8220;height&#8221;:null,&#8221;width&#8221;:&#8221;630px&#8221;,&#8221;redirect_on_close&#8221;:null,&#8221;template&#8221;:&#8221;{% extends &#8220;shell&#8221; %}rnrn{% block substyles %}rn</p><p>rn{% endblock %}rnrn{% block page %}rn{#rnrn{{ limit &#8211; count &#8211; 1 }}rnrn{{ form.flow_form_open({nextAction: &#8216;firstSlide&#8217;}, null, null, &#8216;_top&#8217;) }}rn {{ form.btn(&#8216;Save Now&#8217;) }}rn{{ form.flow_form_close() }}rnrn</p><div class="log-in hide">rn {{ form.get_general_error_messages([&#8216;authenticate&#8217;]) }}rn {{ form.flow_form_open({nextAction: &#8216;login&#8217;}, [&#8216;authenticate&#8217;], &#8216;login-form&#8217;, &#8216;_top&#8217;) }}rn</p><div id="login-forms-errors"></div><p>rn {{ form.login }}rn {{ form.flow_form_close() }}rn</p></div><p>rnrn<button class="btn-link js-end-flow btn-inline-baseline" {% if tripper %} data-return-to="{{ tripper }}" {% endif %}>Keep reading </button>rnu2022 <button class="btn-link log-in-toggle">Log in</button>rnrn<img src="{{ static_url('img-logo-startribune.png') }}" />rnrn#}rn</p><div class="mtr nag">rn</p><div class="nag-status">rn</p><p>You have {{ limit &#8211; count &#8211; 1 }} articles left</p><p>rn</p><p>rn <button class="btn-link js-end-flow btn-inline-baseline" {% if tripper %} data-return-to="{{ tripper }}" {% endif %}>Keep reading</button>rn u00a0u00a0u2022u00a0u00a0rn <button class="btn-link log-in-toggle">Log in</button>rn</p><p>rn</p></div><p>rn</p><div class="nag-inner">rn</p><div class="log-in hide">rn {{ form.get_general_error_messages([&#8216;authenticate&#8217;]) }}rn {{ form.flow_form_open({nextAction: &#8216;login&#8217;}, [&#8216;authenticate&#8217;], &#8216;login-form&#8217;, &#8216;_top&#8217;) }}rn</p><div id="login-forms-errors"></div><p>rn {{ form.login }}rn {{ form.flow_form_close() }}rn</p></div><p>rn <img src="{{ static_url('img-txt-savemoretoday.gif') }}" alt="Save More Today">rn</p><h1>Over 70% off!</h1><p>rn</p><div class="nag-divider">rn</p><div class="nag-logo">rn <img src="{{ static_url('img-logo-st-sm-grey.gif') }}" alt="Star Tribune">rn</div><p>rn</p></div><p>rn</p><h2>99u00a2 for first 4 weeks</h2><p>rn {{ form.flow_form_open({nextAction: &#8216;firstSlide&#8217;}, null, null, &#8216;_top&#8217;) }}rn {{ form.button(&#8216;Save Now&#8217;, &#8216;btn nag-btn&#8217;) }}rn {{ form.flow_form_close() }}rn</p></div><p>rn</p></div><p>rn{% endblock %}rnrn{% block last %}rn{{ parent() }}rnrn{% endblock %}&#8221;},&#8221;start&#8221;:&#8221;https://users.startribune.com/placement/1/environment/3/nag/start&#8221;},{&#8220;id&#8221;:&#8221;x&#8221;,&#8221;count&#8221;:4,&#8221;action&#8221;:&#8221;ignore&#8221;,&#8221;mute&#8221;:true,&#8221;action_config&#8221;:false,&#8221;start&#8221;:&#8221;https://users.startribune.com/placement/1/environment/3/x/start&#8221;},{&#8220;id&#8221;:&#8221;multi-start&#8221;,&#8221;count&#8221;:3,&#8221;action&#8221;:&#8221;fly_in&#8221;,&#8221;mute&#8221;:true,&#8221;action_config&#8221;:{&#8220;location&#8221;:&#8221;bottom_left&#8221;,&#8221;slide_direction&#8221;:&#8221;bottom&#8221;,&#8221;group_id&#8221;:null,&#8221;display_delay&#8221;:&#8221;0&#8243;,&#8221;collapse_delay&#8221;:&#8221;10&#8243;,&#8221;template&#8221;:&#8221;</p><p>rn</p><div id="fly-in" class="fly-in-group">rn</p><div class="fly-in-header">rn</p><div class="fly-in-collapse"></div><p>rn <a class="fly-in-close">u00d7</a>rn</div><p>rn</p><div class="fly-in-body">rn</p><p>From just</p><p>rn</p><h2><span>$3.79</span> 99u00a2 a week</h2><p>rn <a href="{{ start }}" class="fly-in-start-btn">Save now</a>rn</p><div class="fly-in-footer"></div><p>rn</p></div><p>rn</p></div><p>&#8220;},&#8221;start&#8221;:&#8221;https://users.startribune.com/placement/1/environment/3/multi-start/start&#8221;}]};<br />
</script><br />
<br /><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">What Are The Main Benefits Of Comparing Car Insurance Quotes Online</span></p><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">LOS ANGELES, CA / ACCESSWIRE / June 24, 2020, / Compare-autoinsurance.Org has launched a new blog post that presents the main benefits of comparing multiple car insurance quotes. For more info and free online quotes, please visit https://compare-autoinsurance.Org/the-advantages-of-comparing-prices-with-car-insurance-quotes-online/ The modern society has numerous technological advantages. One important advantage is the speed at which information is sent and received. With the help of the internet, the shopping habits of many persons have drastically changed. The car insurance industry hasn't remained untouched by these changes. On the internet, drivers can compare insurance prices and find out which sellers have the best offers. View photos The advantages of comparing online car insurance quotes are the following: Online quotes can be obtained from anywhere and at any time. Unlike physical insurance agencies, websites don't have a specific schedule and they are available at any time. Drivers that have busy working schedules, can compare quotes from anywhere and at any time, even at midnight. Multiple choices. Almost all insurance providers, no matter if they are well-known brands or just local insurers, have an online presence. Online quotes will allow policyholders the chance to discover multiple insurance companies and check their prices. Drivers are no longer required to get quotes from just a few known insurance companies. Also, local and regional insurers can provide lower insurance rates for the same services. Accurate insurance estimates. Online quotes can only be accurate if the customers provide accurate and real info about their car models and driving history. Lying about past driving incidents can make the price estimates to be lower, but when dealing with an insurance company lying to them is useless. Usually, insurance companies will do research about a potential customer before granting him coverage. Online quotes can be sorted easily. Although drivers are recommended to not choose a policy just based on its price, drivers can easily sort quotes by insurance price. Using brokerage websites will allow drivers to get quotes from multiple insurers, thus making the comparison faster and easier. For additional info, money-saving tips, and free car insurance quotes, visit https://compare-autoinsurance.Org/ Compare-autoinsurance.Org is an online provider of life, home, health, and auto insurance quotes. This website is unique because it does not simply stick to one kind of insurance provider, but brings the clients the best deals from many different online insurance carriers. In this way, clients have access to offers from multiple carriers all in one place: this website. On this site, customers have access to quotes for insurance plans from various agencies, such as local or nationwide agencies, brand names insurance companies, etc. "Online quotes can easily help drivers obtain better car insurance deals. All they have to do is to complete an online form with accurate and real info, then compare prices", said Russell Rabichev, Marketing Director of Internet Marketing Company. CONTACT: Company Name: Internet Marketing CompanyPerson for contact Name: Gurgu CPhone Number: (818) 359-3898Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7013170502170530191e0415021e15041d11021b1504191e17131f1d00111e095e32190a27151203190415">[email&#160;protected]</a>: https://compare-autoinsurance.Org/ SOURCE: Compare-autoinsurance.Org View source version on accesswire.Com:https://www.Accesswire.Com/595055/What-Are-The-Main-Benefits-Of-Comparing-Car-Insurance-Quotes-Online View photos</span></p><br />
<br /><a href="https://www.startribune.com/some-minnesota-seniors-getting-covid-19-vaccine-in-clinics/600015850/">Pictures Credit </a></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'><p><a href="https://news.google.com/publications/CAAqBwgKML21lwswsN6uAw?hl=en-GB&amp;gl=GB&amp;ceid=GB:en" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NjAiIGhlaWdodD0iMzAwIiB2aWV3Qm94PSIwIDAgOTYwIDMwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" class="responsive" style="width: 100%; height: auto;" data-src="https://i.ibb.co/8gTWVjs/SAVE.png" alt="ExBUlletin" width="960" height="300" /></a></p><p><span style="background-color: #ffff00;"><strong><span style="color: #000000;">to request, modification Contact us at</span> <a style="background-color: #ffff00;" href="/cdn-cgi/l/email-protection#f0939f9c9c91929f829184999f9eb0838580809f8284de958892859c9c9584999ede939f9d"><span style="text-decoration: underline;">Here</span> or <span style="text-decoration: underline;"><span class="__cf_email__" data-cfemail="1e7d7172727f7c716c7f6a7771705e6d6b6e6e716c6a307b667c6b72727b6a7770307d7173">[email&#160;protected]</span></span></a></strong></span></p></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative">
<a href="https://exbulletin.com/world/health/702279/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span><p>The fight for families to win and reclassify women&#8217;s deaths in nursing homes as COVID related</p></div></div>
<span class="mvp-next-arr fa fa-chevron-right right"></span></div></div>
</a></div><div class="mvp-prev-post-wrap left relative">
<a href="https://exbulletin.com/world/health/702227/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>DEED Hosts Healthcare Roundtable</p></div></div></div></div>
</a></div></div><div class="mvp-org-wrap"><div class="mvp-org-logo">
<img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" /><meta content="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg"></div><meta content="ExBulletin"></div></div></div><div class="mvp-cont-read-wrap"></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="text-2" class="mvp-side-widget widget_text"><div class="textwidget"><table style="height: auto; width: auto; margin-left: auto; margin-right: auto;"><tbody><tr><td style="width: 112px;"><a href="https://facebook.com/ExBulletinNews" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/Q9cZ1t0.png" alt="facebook" width="112" height="112" /></a></td><td style="width: 52px;"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MiIgdmlld0JveD0iMCAwIDUyIDUyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjNDc0NzQ3Ii8+PC9zdmc+" loading="lazy" data-src="https://i.imgur.com/gN37SAG.png" alt="and" width="52" height="52" /></td><td style="width: 112px;"><a href="https://twitter.com/ExBulletinUk" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/mjtKa93.png" alt="twitter" width="112" height="112" /></a></td></tr></tbody></table></div></section><section id="rss-2" class="mvp-side-widget widget_rss"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title"><a class="rsswidget rss-widget-feed" href="https://exbulletin.com/feed"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNCIgaGVpZ2h0PSIxNCIgdmlld0JveD0iMCAwIDE0IDE0Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjNDc0NzQ3Ii8+PC9zdmc+" class="rss-widget-icon" style="border:0" width="14" height="14" data-src="https://exbulletin.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://exbulletin.com/">ExBulletin</a></span></h4></div><ul><li><a class='rsswidget' href='https://exbulletin.com/sports/1410263/'>Netflix gives green light to ‘Drive to Survive’ team tennis documentary</a> <span class="rss-date">January 15, 2022</span></li><li><a class='rsswidget' href='https://exbulletin.com/fashion/1410262/'>Target fashion finds that appear to be from Zara</a> <span class="rss-date">January 15, 2022</span></li><li><a class='rsswidget' href='https://exbulletin.com/politics/1410260/'>Lara Trump: Bring Hillary Clinton Vs. Donald Trump’s 2024 Rematch</a> <span class="rss-date">January 15, 2022</span></li><li><a class='rsswidget' href='https://exbulletin.com/entertainment/1410257/'>Merger of talent agencies CAA and ICM attracts the attention of the DOJ</a> <span class="rss-date">January 15, 2022</span></li><li><a class='rsswidget' href='https://exbulletin.com/tech/1410256/'>Facebook, Google CEO aware of formal advertising market transactions, proceedings alleged</a> <span class="rss-date">January 15, 2022</span></li></ul></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-lang="en" data-dnt="true" href="https://twitter.com/bulletin_ex?ref_src=twsrc%5Etfw">Tweets by bulletin_ex</a></div></section></div></div></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/bulletin_ex" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p><p><a href="https://exbulletin.com/disclaimer/" target="_blank" rel="noopener"><strong>Disclaimer</strong></a>  <strong><a href="https://exbulletin.com/privacy-policy/" target="_blank" rel="noopener">Privacy and Policy</a> </strong><a href="https://exbulletin.com/terms-and-conditions/" target="_blank" rel="noopener"><strong>Terms and Conditions</strong></a>  <a href="https://exbulletin.com/contact-us/" target="_blank" rel="noopener"><strong>Contact Us</strong></a>  <a href="https://exbulletin.com/aboutexbulletin/" target="_blank" rel="noopener"><strong>About us</strong></a> <a href="https://tittlepress.com/" target="_blank" rel="noopener"><strong>TittlePress</strong></a></p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" data-defer></script></div><div id="pwaforwp-add-to-home-click" style="background-color:#ff0033" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#ffffff">Add ExBulletin to your Home screen!</h3><div style="background-color:#000000; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://stats.wp.com/e-202207.js' data-defer></script> <object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object><div id="banner-advert-container" class="ad-inserter infolinks-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" id="adsense" class="SponsorAds adsense" data-src="https://exbulletin.com/wp-content/plugins/ad-inserter/images/ads.png" width="1" height="1" alt="pixel"></div> <script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked">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</script> <script data-no-optimize="1" defer>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</script><script data-cfasync="false" data-no-optimize="true" data-wpmeteor-after="REORDER" type="javascript/blocked" data-optimized="1" data-src="https://exbulletin.com/wp-content/litespeed/js/b507ffbce7b6fec1b35006d6febf1d78.js?ver=ce595" data-defer></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e078ad5aef332fa',m:'GJh_w4fta3cEniYDSEGIL7jEjOebeh2AUsKdIQ02M3s-1645358090-0-AcAZYOyW16jFQBvipfZvVa/9nEK0qNSlZHEVkLm4BuMKd8wrldPvM5V3Q9t8RFD75k/lL1JfYqHd0I3GDGrg20SK0qa0SbMGN8+2FnzH6oFDLQttXeQ6sNqFmgBmzO6oEZvPAwyWAy9KsCvmudi7uPc=',s:[0x094dab7a27,0x54654fa9f0],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e078ad5aef332fa","version":"2021.12.0","r":1,"token":"c38c67a87d7a4342a5bf28d7941f57fe","si":100}' crossorigin="anonymous"></script>
</body></html>

