<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">body{font-family:Arial,Helvetica,sans-serif;font-size:14px;line-height:1.428571429;background-color:#fff;color:#2f3230;padding:0;margin:0}section,footer{display:block;padding:0;margin:0}.container{margin-left:auto;margin-right:auto;padding:0 10px}.response-info{color:#ccc}.status-code{font-size:500%}.status-reason{font-size:250%;display:block}.contact-info,.reason-text{color:#000}.additional-info{background-repeat:no-repeat;background-color:#293a4a;color:#fff}.additional-info-items{padding:20px 0;min-height:193px}.contact-info{margin-bottom:20px;font-size:16px}.contact-info a{text-decoration:underline;color:#428bca}.reason-text{margin:20px 0;font-size:16px}ul{display:inline-block;list-style:none outside none;margin:0;padding:0}ul li{float:left;text-align:center}.additional-info-items ul li{width:100%}.info-image{padding:10px}.info-heading{font-weight:700;text-align:left;word-break:break-all;width:100%}footer{text-align:center;margin:60px 0}footer a{text-decoration:none}footer a img{border:0}.copyright{font-size:10px;color:#3f4143}@media (min-width:768px){.additional-info{position:relative;overflow:hidden;background-image:none}.additional-info-items{padding:20px}.container{width:90%}.additional-info-items ul li{width:100%;text-align:left}.additional-info-items ul li:first-child{padding:20px}.reason-text{font-size:18px}.contact-info{font-size:18px}.info-image{float:left}.info-heading{margin:62px 0 0 98px}.status-reason{display:inline}}@media (min-width:992px){.container{width:70%}.status-code{font-size:900%}.status-reason{font-size:450%}}</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Roboto:300,400,700,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:400,700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Advent Pro:700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese&display=swap"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://exbulletin.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://exbulletin.com/wp-content/litespeed/cssjs/83a81.css?02ad4" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="shortcut icon" href="https://exbulletin.com/wp-content/uploads/2020/09/fav_exbulletin.svg" /><link rel="pingback" href="https://exbulletin.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://static.foxnews.com/foxnews.com/content/uploads/2021/02/doctor_istock.jpg" /><meta name="twitter:image" content="https://static.foxnews.com/foxnews.com/content/uploads/2021/02/doctor_istock.jpg" /><meta property="og:url" content="https://exbulletin.com/world/health/785960/" /><meta property="og:title" content="Antibiotics Overused in Coronavirus Patients Hospitalized Early in Pandemic: Study" /><meta property="og:description" content="The majority of inpatients COVID-19 (new coronavirus infection) (# If there is no character limit, add parentheses when it first appears The presence of over-prescribed antibiotics at the beginning of the pandemic suggests the discovery of new research from the Pew Charitable Trust. Antibiotics were overprescribed in hospitalized COVID-19 patients, and there were few treatments [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://exbulletin.com/world/health/785960/"><meta name="twitter:title" content="Antibiotics Overused in Coronavirus Patients Hospitalized Early in Pandemic: Study"><meta name="twitter:description" content="The majority of inpatients COVID-19 (new coronavirus infection) (# If there is no character limit, add parentheses when it first appears The presence of over-prescribed antibiotics at the beginning of the pandemic suggests the discovery of new research from the Pew Charitable Trust. Antibiotics were overprescribed in hospitalized COVID-19 patients, and there were few treatments [&hellip;]"> <script data-ad-client="ca-pub-7526957001240989" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="msvalidate.01" content="329003E82E607D7903B8BDC1C4399EA1" /><meta name="yandex-verification" content="f32fe04386a282bd" /><title>Antibiotics Overused in Coronavirus Patients Hospitalized Early in Pandemic: Study | ExBulletin</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://exbulletin.com/world/health/785960/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Antibiotics Overused in Coronavirus Patients Hospitalized Early in Pandemic: Study | ExBulletin" /><meta property="og:description" content="The majority of inpatients COVID-19 (new coronavirus infection) (# If there is no character limit, add parentheses when it first appears The presence of over-prescribed antibiotics at the beginning of the pandemic suggests the discovery of new research from the Pew Charitable Trust. Antibiotics were overprescribed in hospitalized COVID-19 patients, and there were few treatments [&hellip;]" /><meta property="og:url" content="https://exbulletin.com/world/health/785960/" /><meta property="og:site_name" content="ExBulletin" /><meta property="article:publisher" content="https://facebook.com/ExBulletin/" /><meta property="article:published_time" content="2021-03-10T19:50:49+00:00" /><meta property="og:image" content="https://static.foxnews.com/foxnews.com/content/uploads/2021/02/doctor_istock.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://static.foxnews.com/foxnews.com/content/uploads/2021/02/doctor_istock.jpg" /><meta name="twitter:creator" content="@ExBulletinUk" /><meta name="twitter:site" content="@ExBulletinUk" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="NewsDesk"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><link rel="manifest" href="https://exbulletin.com/pwa-manifest.json"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/03/fav1.png"><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//exbulletin.com' /><link rel="alternate" type="application/rss+xml" title="ExBulletin &raquo; Feed" href="https://exbulletin.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ExBulletin &raquo; Comments Feed" href="https://exbulletin.com/comments/feed/" /> <script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://exbulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://exbulletin.com/wp-json/wp/v2/posts/785960" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exbulletin.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://exbulletin.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='https://wp.me/pbCqNb-3isM' /><link rel="alternate" type="application/json+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fworld%2Fhealth%2F785960%2F" /><link rel="alternate" type="text/xml+oembed" href="https://exbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fexbulletin.com%2Fworld%2Fhealth%2F785960%2F&#038;format=xml" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">
<script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="pwaforwp" content="wordpress-plugin" /><meta name="theme-color" content="#ff0033"><meta name="apple-mobile-web-app-title" content="ExBulletin"><meta name="application-name" content="ExBulletin"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://exbulletin.com/wp-content/uploads/2020/03/fav1.png"><link rel="apple-touch-icon" sizes="192x192" href="https://exbulletin.com/wp-content/uploads/2020/03/fav1.png"><link rel="apple-touch-icon" sizes="512x512" href="https://exbulletin.com/wp-content/uploads/2020/03/examp-1-1-1-1-1-1-1-1-1-1-1.png"> <script data-ad-client="ca-pub-7526957001240989" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-785960 single-format-standard elementor-default elementor-kit-2793"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li id="menu-item-175" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li id="menu-item-178" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li id="menu-item-335" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li id="menu-item-176" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://www.TWITTER.com/ExBulletinUk/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://exbulletin.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-leader-wrap"><div id='div-gpt-ad-1593300551871-0'></div></div><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-small" class="left relative"><div id="mvp-main-nav-small-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-small-wrap"><div class="mvp-nav-small-right-out left"><div class="mvp-nav-small-right-in"><div class="mvp-nav-small-cont left"><div class="mvp-nav-small-left-out right"><div id="mvp-nav-small-left" class="left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span></div></div><div class="mvp-nav-small-left-in"><div class="mvp-nav-small-mid left"><div class="mvp-nav-small-logo left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a><h2 class="mvp-logo-title">ExBulletin</h2></div><div class="mvp-nav-small-mid-right left"><div class="mvp-drop-nav-title left"><h4>Antibiotics Overused in Coronavirus Patients Hospitalized Early in Pandemic: Study</h4></div><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://exbulletin.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://exbulletin.com/category/politics/">Politics</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://exbulletin.com/category/fashion/">Fashion</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://exbulletin.com/category/sports/">Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://exbulletin.com/category/tech/">Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://exbulletin.com/category/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://exbulletin.com/contact-us/">Contact Us!</a></li></ul></div></div></div></div></div></div></div></div><div id="mvp-nav-small-right" class="right relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1593299511206-0'></div></div><meta itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://exbulletin.com/world/health/785960/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://exbulletin.com/category/world/health/"><span class="mvp-post-cat left">Health</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Antibiotics Overused in Coronavirus Patients Hospitalized Early in Pandemic: Study</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative">
<img data-lazyloaded="1" data-placeholder-resp="1x1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiM0NzQ3NDciLz48L3N2Zz4=" data-src="https://exbulletin.com/wp-content/uploads/2020/10/news-3.svg" width="1" height="1" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">4 hours ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" datetime="2021-03-10">March 10, 2021</time></span><meta itemprop="dateModified" content="2021-03-10 7:50 pm" /></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author"><a href="https://exbulletin.com/author/newsdesk/" title="Posts by NewsDesk" rel="author">NewsDesk</a></span> <a href="ExBulletinUk" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" fifu-featured="1" width="1920" data-src="https://static.foxnews.com/foxnews.com/content/uploads/2021/02/doctor_istock.jpg" class="attachment- size- wp-post-image" alt="" title="" title="" loading="lazy" /><meta itemprop="url" content="https://static.foxnews.com/foxnews.com/content/uploads/2021/02/doctor_istock.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p> <br /></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div><p class="speakable">The majority of inpatients <a href="https://www.foxnews.com/category/health/infectious-disease/coronavirus" target="_blank" rel="noopener">COVID-19 (new coronavirus infection) (# If there is no character limit, add parentheses when it first appears</a> The presence of over-prescribed antibiotics at the beginning of the pandemic suggests the discovery of new research from the Pew Charitable Trust.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="speakable">Antibiotics were overprescribed in hospitalized COVID-19 patients, and there were few treatments or treatments available to patients with new illnesses, primarily from February to July 2020.</p><p><a href="https://www.pewtrusts.org/en/research-and-analysis/issue-briefs/2021/03/could-efforts-to-fight-the-coronavirus-lead-to-overuse-of-antibiotics" target="_blank" rel="noopener">the study</a> Through an analysis of approximately 6,000 hospitalized electronic health records from February to July last year, it is said to be one of the largest ever antibiotic use in hospitalized COVID-19 patients.</p><p>Researchers found that more than half (52%) of hospitalizations resulted in at least one antibiotic prescription. Studies show that about 36% of hospitalizations resulted in multiple antibiotic prescriptions during hospitalization. In addition, in 96% of cases, patients received antibiotics within the first two days of admission.</p><p><strong><a href="https://www.foxnews.com/health/coronavirus-doctors-overuse-of-antibiotics-could-spur-resistance-and-raise-death-toll" target="_blank" rel="noopener">Antibiotic misuse by coronavirus doctors can accelerate resistance and increase deaths</a></strong></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>In contrast, the study found that &#8220;only 20% of people hospitalized with the virus were diagnosed with suspected or confirmed bacterial pneumonia, and 9% were diagnosed with community-acquired urinary tract infections.&#8221;</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Antibiotics cannot be used to fight viruses such as COVID-19. They only work against secondary bacterial infections.Experts who previously spoke with Fox News <a href="https://www.foxnews.com/health/coronavirus-doctors-overuse-of-antibiotics-could-spur-resistance-and-raise-death-toll" target="_blank" rel="noopener">Antibiotic misuse during a pandemic</a> Doctors said they prescribed such drugs for fear that patients could develop a serious infection with life-threatening bacteria.</p><p>Researchers in the Pew Charitable Trusts study partially wrote the same thing: &#8220;From this study, we were not able to determine the proportion of inappropriate antibiotic treatment, but the difference between the proportion of patients who received antibiotics and those who received it. The fact that they were diagnosed with a bacterial infection This unnecessary prescription presents a challenge in distinguishing COVID-19 pneumonia from bacterial pneumonia, patients suffering from bacterial infections. It may have been caused by factors such as concerns, limited understanding and experience, in managing COVID-19 patients in the early stages of the pandemic. &#8220;</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong><a href="https://www.foxnews.com/us/texas-lifts-coronavirus-mask-mandate-vaccine-eligibility-expand-soon" target="_blank" rel="noopener">Texas lifts coronavirus mask obligations as vaccine eligibility may soon expand</a></strong></p><p>According to the US Centers for Disease Control and Prevention (CDC), antibiotic resistance develops when bacteria, such as bacteria and fungi, develop the ability to defeat drugs designed to kill them. Authorities say that infections caused by antibiotic-resistant strains are difficult and sometimes impossible to treat.</p><p>Increasing global threat of antibiotic resistance is a concern in 2019 <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.who.int_antimicrobial-2Dresistance_interagency-2Dcoordination-2Dgroup_final-2Dreport_en_&amp;d=DwMFaQ&amp;c=cnx1hdOQtepEQkpermZGwQ&amp;r=17bDPjYKluPA2n09y9nlKsJbC_LoHoc-eDZMdSgAPxg&amp;m=X1IWfiRVry_m2CBCKPz0dBak3fI2jFMteOdq0MJRhbY&amp;s=4R07lZ8TTt8-KJ4i9YDUTL2RBP6WFMdc5hMpH0lnTaI&amp;e=">United Nations Report</a> Globally, it is estimated that 10 million people could die by 2050 due to antibiotic-resistant infections.</p><p><strong><a href="https://www.foxnews.com/category/health/infectious-disease/coronavirus" target="_blank" rel="noopener">Click here for the full coverage of the coronavirus</a></strong></p><p>&#8220;Ultimately, what we really care about is what the data mean about the long-term fight against antibiotic resistance,&#8221; said the Pew Charitable Trust&#8217;s Antibiotic Resistance Project Director. One David Hyun says. <a href="https://www.reuters.com/article/usa-health-antibiotics/antibiotics-may-have-been-overused-in-covid-19-patients-us-study-idUSL4N2L73XU" target="_blank" rel="noopener">I told Reuters.</a></p><p>&#8220;The use of antibiotics during this pandemic may hinder recent advances in combating antibiotic resistance in the United States,&#8221; the researchers concluded in the study. &#8220;New types of antibiotics are urgently needed to defeat rapidly evolving bacteria. Antibiotic management efforts across healthcare settings are needed to ensure that these important therapies remain effective in the future. It needs to grow continuously. &#8220;</p><p><em>Lindsay Carlton of Fox News contributed to this report. </em></p><p></div><p><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">What Are The Main Benefits Of Comparing Car Insurance Quotes Online</span></p><p style="text-align: justify;"><span style="color: #fff0; font-size: 1px;">LOS ANGELES, CA / ACCESSWIRE / June 24, 2020, / Compare-autoinsurance.Org has launched a new blog post that presents the main benefits of comparing multiple car insurance quotes. For more info and free online quotes, please visit https://compare-autoinsurance.Org/the-advantages-of-comparing-prices-with-car-insurance-quotes-online/ The modern society has numerous technological advantages. One important advantage is the speed at which information is sent and received. With the help of the internet, the shopping habits of many persons have drastically changed. The car insurance industry hasn't remained untouched by these changes. On the internet, drivers can compare insurance prices and find out which sellers have the best offers. View photos The advantages of comparing online car insurance quotes are the following: Online quotes can be obtained from anywhere and at any time. Unlike physical insurance agencies, websites don't have a specific schedule and they are available at any time. Drivers that have busy working schedules, can compare quotes from anywhere and at any time, even at midnight. Multiple choices. Almost all insurance providers, no matter if they are well-known brands or just local insurers, have an online presence. Online quotes will allow policyholders the chance to discover multiple insurance companies and check their prices. Drivers are no longer required to get quotes from just a few known insurance companies. Also, local and regional insurers can provide lower insurance rates for the same services. Accurate insurance estimates. Online quotes can only be accurate if the customers provide accurate and real info about their car models and driving history. Lying about past driving incidents can make the price estimates to be lower, but when dealing with an insurance company lying to them is useless. Usually, insurance companies will do research about a potential customer before granting him coverage. Online quotes can be sorted easily. Although drivers are recommended to not choose a policy just based on its price, drivers can easily sort quotes by insurance price. Using brokerage websites will allow drivers to get quotes from multiple insurers, thus making the comparison faster and easier. For additional info, money-saving tips, and free car insurance quotes, visit https://compare-autoinsurance.Org/ Compare-autoinsurance.Org is an online provider of life, home, health, and auto insurance quotes. This website is unique because it does not simply stick to one kind of insurance provider, but brings the clients the best deals from many different online insurance carriers. In this way, clients have access to offers from multiple carriers all in one place: this website. On this site, customers have access to quotes for insurance plans from various agencies, such as local or nationwide agencies, brand names insurance companies, etc. "Online quotes can easily help drivers obtain better car insurance deals. All they have to do is to complete an online form with accurate and real info, then compare prices", said Russell Rabichev, Marketing Director of Internet Marketing Company. CONTACT: Company Name: Internet Marketing CompanyPerson for contact Name: Gurgu CPhone Number: (818) 359-3898Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d7b4b0a2a5b0a297beb9a3b2a5b9b2a3bab6a5bcb2a3beb9b0b4b8baa7b6b9aef995bead80b2b5a4bea3b2">[email&#160;protected]</a>: https://compare-autoinsurance.Org/ SOURCE: Compare-autoinsurance.Org View source version on accesswire.Com:https://www.Accesswire.Com/595055/What-Are-The-Main-Benefits-Of-Comparing-Car-Insurance-Quotes-Online View photos</span></p><br />
<br /><a href="https://www.foxnews.com/health/antibiotics-overuse-coronavirus-patients-hospitalized-early-pandemic-study">Pictures Credit </a></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'><p><a href="https://news.google.com/publications/CAAqBwgKML21lwswsN6uAw?hl=en-GB&amp;gl=GB&amp;ceid=GB:en" target="_blank" rel="noopener"><img data-lazyloaded="1" data-placeholder-resp="960x300" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22960%22%20height%3D%22300%22%20viewBox%3D%220%200%20960%20300%22%3E%3Cfilter%20id%3D%22c%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2255%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23eb4f74%22%20d%3D%22M0%200h960v300H0z%22%2F%3E%3Cg%20filter%3D%27url(%23c)%27%20fill-opacity%3D%27.5%27%3E%3Cellipse%20fill%3D%22%23dcdeed%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(134.61541%2012.91759%20-47.43797%20494.3555%20435%20245.6)%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" class="responsive" style="width: 100%; height: auto;" data-src="https://i.ibb.co/8gTWVjs/SAVE.png" alt="ExBUlletin" width="960" height="300" /></a></p><p><span style="background-color: #ffff00;"><strong><span style="color: #000000;">to request, modification Contact us at</span> <a style="background-color: #ffff00;" href="/cdn-cgi/l/email-protection#c6a5a9aaaaa7a4a9b4a7b2afa9a886b5b3b6b6a9b4b2e8a3bea4b3aaaaa3b2afa8e8a5a9ab"><span style="text-decoration: underline;">Here</span> or <span style="text-decoration: underline;"><span class="__cf_email__" data-cfemail="e3808c8f8f82818c9182978a8c8da3909693938c9197cd869b81968f8f86978a8dcd808c8e">[email&#160;protected]</span></span></a></strong></span></p></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative">
<a href="https://exbulletin.com/world/health/785966/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span><p>New age groups invited to the vaccine as the numbers indicate regional progress</p></div></div>
<span class="mvp-next-arr fa fa-chevron-right right"></span></div></div>
</a></div><div class="mvp-prev-post-wrap left relative">
<a href="https://exbulletin.com/world/health/785948/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>COVID-19 Postural tachycardia, a new concern during recovery</p></div></div></div></div>
</a></div></div><div class="mvp-org-wrap" itemprop="publisher"><div class="mvp-org-logo" itemprop="logo">
<img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" /><meta itemprop="url" content="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg"></div><meta content="ExBulletin"></div></div></div><div class="mvp-cont-read-wrap"></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="text-2" class="mvp-side-widget widget_text"><div class="textwidget"><table style="height: auto; width: auto; margin-left: auto; margin-right: auto;"><tbody><tr><td style="width: 112px;"><a href="https://facebook.com/ExBulletinNews" target="_blank" rel="noopener"><img data-lazyloaded="1" data-placeholder-resp="112x112" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/Q9cZ1t0.png" alt="facebook" width="112" height="112" /></a></td><td style="width: 52px;"><img data-lazyloaded="1" data-placeholder-resp="52x52" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MiIgaGVpZ2h0PSI1MiIgdmlld0JveD0iMCAwIDUyIDUyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjNDc0NzQ3Ii8+PC9zdmc+" loading="lazy" data-src="https://i.imgur.com/gN37SAG.png" alt="and" width="52" height="52" /></td><td style="width: 112px;"><a href="https://twitter.com/ExBulletinUk" target="_blank" rel="noopener"><img data-lazyloaded="1" data-placeholder-resp="112x112" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTIiIGhlaWdodD0iMTEyIiB2aWV3Qm94PSIwIDAgMTEyIDExMiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iIzQ3NDc0NyIvPjwvc3ZnPg==" loading="lazy" data-src="https://i.imgur.com/mjtKa93.png" alt="twitter" width="112" height="112" /></a></td></tr></tbody></table></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-tweet-limit="5" data-link-color="#34495e" data-chrome="nofooter transparent" href="https://twitter.com/ExBulletinUk?ref_src=twsrc%5Etfw">Most Recent News</a></div></section></div></div></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative">
<a href="https://exbulletin.com/"><img src="https://gist.githubusercontent.com/loginfordash/210516d565977a76287be1af3e285a39/raw/1d05b5ccb14a87ce28126665b5615337263b4c82/logo.svg" alt="ExBulletin" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/ExBulletin/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://www.TWITTER.com/ExBulletinUk/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/ExBulletin/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p><p><a href="https://exbulletin.com/disclaimer/" target="_blank" rel="noopener"><strong>Disclaimer</strong></a>  <strong><a href="https://exbulletin.com/privacy-policy/" target="_blank" rel="noopener">Privacy and Policy</a> </strong><a href="https://exbulletin.com/terms-and-conditions/" target="_blank" rel="noopener"><strong>Terms and Conditions</strong></a>  <a href="https://exbulletin.com/contact-us/" target="_blank" rel="noopener"><strong>Contact Us</strong></a>  <a href="https://exbulletin.com/aboutexbulletin/" target="_blank" rel="noopener"><strong>About us</strong></a></p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7526957001240989" data-ad-slot="4153454810" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="pwaforwp_loading_div"></div><div class="pwaforwp-loading-wrapper"><div id="pwaforwp_loading_icon" style="border-top-color: #000000"></div></div> <script src='https://stats.wp.com/e-202110.js' defer></script> <div id="banner-advert-container" class="ad-inserter infolinks-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" id="adsense" class="SponsorAds adsense" data-src="https://exbulletin.com/wp-content/plugins/ad-inserter/images/ads.png" alt="pixel"></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;"> <script>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</script> <script data-no-optimize="1">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</script><script data-optimized="1" src="https://exbulletin.com/wp-content/litespeed/cssjs/616f3.js?eb85b" defer></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'62e2c9a60d1937f3',m:'3ba6a4a48d6ea26eac4c379e8ef1ade26dc0328a-1615444788-1800-ASRM5X2kUudOJoZT1O5nmaJQJZPbcjQghmNjl2QSlHtchHlnYmcp2f9xoz5cIN0rDYp+Yhvcppd7TAmXzIF1Yp+KnUieOUt1sJ1UGCr+zvoHxpyWHX29a1JFwbXEFF+92H1IdGaGXIg4JANhnAQ21Ag=',s:[0x6b98f718b7,0x28730c95a5],}})();</script></body></html>

